<!DOCTYPE html>
<html lang="en">
<head>
  
  <meta charset='utf-8'>
  <meta name="viewport" content="width=device-width, initial-scale=1" id="wixDesktopViewport" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <base href="https://www.drrobertyoung.com/">
  <meta name="generator" content="Wix.com Website Builder"/>

  <link rel="icon" sizes="192x192" href="https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/f6ef270b5c9b48efa39ab86f3e5bf0f1.png">
  <link rel="shortcut icon" href="https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/f6ef270b5c9b48efa39ab86f3e5bf0f1.png" type="image/png"/>
  <link rel="apple-touch-icon" href="https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/f6ef270b5c9b48efa39ab86f3e5bf0f1.png" type="image/png"/>
  <!-- Safari Pinned Tab Icon -->
  <!-- <link rel="mask-icon" href="https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png/v1/fill/w_32%2Ch_32%2Clg_1%2Cusm_0.66_1.00_0.01/f6ef270b5c9b48efa39ab86f3e5bf0f1.png"> -->

  <!-- Legacy Polyfills -->
  <script src="https://static.parastorage.com/unpkg/core-js-bundle@3.2.1/minified.js" nomodule=""></script>
  <script src="https://static.parastorage.com/unpkg/focus-within-polyfill@5.0.9/dist/focus-within-polyfill.js" nomodule=""></script>
  <script src="https://polyfill.io/v3/polyfill.min.js?features=fetch" nomodule=""></script>

  <!-- Performance API Polyfills -->
  <script>
  (function () {
    var noop = function noop() {};
    if ("performance" in window === false) {
      window.performance = {};
    }
    window.performance.mark = performance.mark || noop;
    window.performance.measure = performance.measure || noop;
    if ("now" in window.performance === false) {
      var nowOffset = Date.now();
      if (performance.timing && performance.timing.navigationStart) {
        nowOffset = performance.timing.navigationStart;
      }
      window.performance.now = function now() {
        return Date.now() - nowOffset;
      };
    }
  })();
  </script>

  <!-- Globals Definitions -->
  <script>
    (function () {
      var now = Date.now()
      window.initialTimestamps = {
        initialTimestamp: now,
        initialRequestTimestamp: Math.round(performance.timeOrigin ? performance.timeOrigin : now - performance.now())
      }

      window.thunderboltTag = "libs-releases-GA-local"
      window.thunderboltVersion = "1.6630.0"
    })();
  </script>

  

  
      <script>window.wixShouldDeprecateOldBrowser = true;</script>
  
  <!-- IE Deprecation -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/webpack-runtime.f8a3285a.bundle.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/browser-deprecation.inline.f3eec758.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[34],{129:function(e,t,o){"use strict";var d,n,i,r,a,l,s=(null===(i=null===(n=null===(d=window.navigator)||void 0===d?void 0:d.userAgent)||void 0===n?void 0:n.toLowerCase)||void 0===i?void 0:i.call(n))||"",u=!!(null===(r=window.document)||void 0===r?void 0:r.documentMode),c=!(!s.match(/msie\s([\d.]+)/)&&!s.match(/trident\/[\d](?=[^\?]+).*rv:([0-9.].)/)),p=u||c,w=!(function(){var e,t,o=document.createElement("style");o.innerHTML=":root { --tmp-var: bold; }",document.head.appendChild(o);var d=!!(window.CSS&&window.CSS.supports&&window.CSS.supports("font-weight","var(--tmp-var)"));return null===(t=null===(e=o.parentNode)||void 0===e?void 0:e.removeChild)||void 0===t||t.call(e,o),d}()&&"string"==typeof document.createElement("div").style.grid),v=!!window.wixShouldDeprecateOldBrowser&&w;function m(){var e,t,o;(e=document.getElementById("SITE_CONTAINER"))&&(e.innerHTML=""),t=document.createElement("iframe"),o=p?function(){var e,t=(null===(e=window.viewerModel)||void 0===e?void 0:e.language.userLanguage)||"en";return"https://"+({pt:1,fr:1,es:1,de:1,ja:1,ru:1,ko:1}[t]?t:"en")+".wix.com/outdated-browser/internet-explorer?forceBolt&ssrIndicator=false&suppressbi=true"}():function(){var e,t,o=(null===(e=window.viewerModel)||void 0===e?void 0:e.language.userLanguage)||"en",d={pt:1,fr:1,es:1,de:1,ja:1}[o]?o:"en",n=!!s.match(/(android);?[\s\/]+([\d.]+)?/),i=!!s.match(/ipad|iphone|ipod/),r="desktop"===(null===(t=window.viewerModel)||void 0===t?void 0:t.viewMode);return"https://"+d+".wix.com/outdated-browser/"+((r?"desktop":"")||(i?"ios":"")||(n?"android":"")||"desktop")+"?forceBolt&ssrIndicator=false&suppressbi=true"}(),t.setAttribute("src",o),t.setAttribute("style","position: fixed; top: 0; left: 0; width: 100%; height: 100%"),t.onload=function(){document.body.style.visibility="visible"},document.body.appendChild(t)}(p||v)&&(window.__browser_deprecation__=!0,a=document.head||document.getElementsByTagName("head")[0],(l=document.createElement("style")).setAttribute("type","text/css"),l.appendChild(document.createTextNode("body { visibility: hidden; }")),a.appendChild(l),"complete"===document.readyState?m():document.addEventListener("readystatechange",(function(){"complete"===document.readyState&&m()})))}},[[129,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/browser-deprecation.inline.f3eec758.chunk.min.js.map</script>

  <!-- sendFedopsLoadStarted.inline -->
  <script type="application/json" id="wix-fedops">{"data":{"site":{"metaSiteId":"85b3d54f-64ad-4e05-9b3f-ce5bfd24e06a","userId":"fbbf2be5-d363-4308-9d95-9f4d472e206c","siteId":"9337912f-1e73-4287-ac87-b30e6d827933","externalBaseUrl":"https:\/\/www.drrobertyoung.com","siteRevision":428,"siteType":"UGC","dc":"42","isResponsive":false,"sessionId":"bfc429fe-d7c1-4e73-bfb7-6a53532bf28a"},"rollout":{"siteAssetsVersionsRollout":false,"isDACRollout":0,"isTBRollout":false},"fleetConfig":{"fleetName":"thunderbolt-renderer-light","type":"GA","code":0},"requestUrl":"https:\/\/www.drrobertyoung.com\/post\/six-important-questions-six-scientific-answers"}}</script>
  <script>window.fedops = JSON.parse(document.getElementById('wix-fedops').textContent)</script>
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/bi-common.inline.fb301f91.chunk.min.js">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</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/sendFedopsLoadStarted.inline.1ebd13d5.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[96],[],[[366,2,6]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/sendFedopsLoadStarted.inline.1ebd13d5.chunk.min.js.map</script>

  <!-- Polyfills check -->
  <script>
    if (
      typeof Promise === 'undefined' ||
      typeof Set === 'undefined' ||
      typeof Object.assign === 'undefined' ||
      typeof Array.from === 'undefined' ||
      typeof Symbol === 'undefined'
    ) {
      // send bi in order to detect the browsers in which polyfills are not working
      window.Sentry = {}
      window.fedops.phaseStarted('missing_polyfills')
    }
  </script>

  <!-- ES6 check -->
  <script>
    function isES6() {
      try {
        new Function('let x = 1');
        new Function('const x = `1`');
        new Function('class X {}');
        new Function('const x = (a = 0, ...b) => a');
        new Function('const x = {...Object}');
        new Function('const y = 1; const x = {y}');
      } catch (e) { return false; }

      return true;
    }

    if (!window.__browser_deprecation__ && !isES6()) {
      window.fedops.phaseStarted('es6_not_supported')
    }
  </script>

  <!-- Sentry -->
  <script id="sentry">(function(c,t,u,n,p,l,y,z,v){function e(b){if(!w){w=!0;var d=t.getElementsByTagName(u)[0],a=t.createElement(u);a.src=z;a.crossorigin="anonymous";a.addEventListener("load",function(){try{c[n]=q;c[p]=r;var a=c[l],d=a.init;a.init=function(a){for(var b in a)Object.prototype.hasOwnProperty.call(a,b)&&(v[b]=a[b]);d(v)};B(b,a)}catch(A){console.error(A)}});d.parentNode.insertBefore(a,d)}}function B(b,d){try{for(var a=0;a<b.length;a++)if("function"===typeof b[a])b[a]();var f=m.data,g=!1,h=!1;for(a=0;a<f.length;a++)if(f[a].f){h=
            !0;var e=f[a];!1===g&&"init"!==e.f&&d.init();g=!0;d[e.f].apply(d,e.a)}!1===h&&d.init();var k=c[n],l=c[p];for(a=0;a<f.length;a++)f[a].e&&k?k.apply(c,f[a].e):f[a].p&&l&&l.apply(c,[f[a].p])}catch(C){console.error(C)}}for(var g=!0,x=!1,k=0;k<document.scripts.length;k++)if(-1<document.scripts[k].src.indexOf(y)){g="no"!==document.scripts[k].getAttribute("data-lazy");break}var w=!1,h=[],m=function(b){(b.e||b.p||b.f&&-1<b.f.indexOf("capture")||b.f&&-1<b.f.indexOf("showReportDialog"))&&g&&e(h);m.data.push(b)};
      m.data=[];c[l]={onLoad:function(b){h.push(b);g&&!x||e(h)},forceLoad:function(){x=!0;g&&setTimeout(function(){e(h)})}};"init addBreadcrumb captureMessage captureException captureEvent configureScope withScope showReportDialog".split(" ").forEach(function(b){c[l][b]=function(){m({f:b,a:arguments})}});var q=c[n];c[n]=function(b,d,a,f,e){m({e:[].slice.call(arguments)});q&&q.apply(c,arguments)};var r=c[p];c[p]=function(b){m({p:b.reason});r&&r.apply(c,arguments)};g||setTimeout(function(){e(h)})})(window,document,
            "script","onerror","onunhandledrejection","Sentry","14370afcdc17429f9e418d5ffbd0334a","https://browser.sentry-cdn.com/5.21.4/bundle.min.js",{"dsn":"https://14370afcdc17429f9e418d5ffbd0334a@sentry.wixpress.com/277"});</script>

  <!-- Viewer Model -->
  <script type="application/json" id="wix-viewer-model">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</script>
  <script>
    window.viewerModel = JSON.parse(document.getElementById('wix-viewer-model').textContent)
    window.fetchDynamicModel = fetch(window.viewerModel.dynamicModelUrl, { credentials: 'same-origin' }).then(function(r){return r.ok ? r.json() : "[" + r.status + "] " + r.statusText}).catch(function(e){ return e.message; });
    window.commonConfig = viewerModel.commonConfig
  </script>

  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/externals-registry.inline.351fb32a.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[54],{130:function(e,n,o){"use strict";var a=window.externalsRegistry={lodash:{},react:{},reactDOM:{}},d=a.lodash,w=a.react,i=a.reactDOM;d.loaded=new Promise((function(e){d.onload=e})),window.reactDOMReference=window.ReactDOM={loading:!0},i.loaded=new Promise((function(e){i.onload=function(){Object.assign(window.reactDOMReference,window.ReactDOM),e()}})),window.reactReference=window.React={loading:!0},w.loaded=new Promise((function(e){w.onload=function(){Object.assign(window.reactReference,window.React),e()}})),window.reactAndReactDOMLoaded=Promise.all([w.loaded,i.loaded])}},[[130,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/externals-registry.inline.351fb32a.chunk.min.js.map</script>

  <!-- thunderbolt elements promise -->
  <script>
    window.ThunderboltElementsLoaded = new Promise(function(r) { window.ThunderboltElementsLoadedResolve = r})
  </script>

  <!-- bi -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/tslib.inline.16efbe29.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[5],[function(t,n,r){"use strict";r.d(n,"c",(function(){return o})),r.d(n,"a",(function(){return u})),r.d(n,"f",(function(){return c})),r.d(n,"b",(function(){return i})),r.d(n,"d",(function(){return a})),r.d(n,"i",(function(){return l})),r.d(n,"e",(function(){return f})),r.d(n,"g",(function(){return p})),r.d(n,"h",(function(){return y}));var e=function(t,n){return(e=Object.setPrototypeOf||{__proto__:[]}instanceof Array&&function(t,n){t.__proto__=n}||function(t,n){for(var r in n)Object.prototype.hasOwnProperty.call(n,r)&&(t[r]=n[r])})(t,n)};function o(t,n){if("function"!=typeof n&&null!==n)throw new TypeError("Class extends value "+String(n)+" is not a constructor or null");function r(){this.constructor=t}e(t,n),t.prototype=null===n?Object.create(n):(r.prototype=n.prototype,new r)}var u=function(){return(u=Object.assign||function(t){for(var n,r=1,e=arguments.length;r<e;r++)for(var o in n=arguments[r])Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t}).apply(this,arguments)};function c(t,n){var r={};for(var e in t)Object.prototype.hasOwnProperty.call(t,e)&&n.indexOf(e)<0&&(r[e]=t[e]);if(null!=t&&"function"==typeof Object.getOwnPropertySymbols){var o=0;for(e=Object.getOwnPropertySymbols(t);o<e.length;o++)n.indexOf(e[o])<0&&Object.prototype.propertyIsEnumerable.call(t,e[o])&&(r[e[o]]=t[e[o]])}return r}function i(t,n,r,e){return new(r||(r=Promise))((function(o,u){function c(t){try{a(e.next(t))}catch(t){u(t)}}function i(t){try{a(e.throw(t))}catch(t){u(t)}}function a(t){var n;t.done?o(t.value):(n=t.value,n instanceof r?n:new r((function(t){t(n)}))).then(c,i)}a((e=e.apply(t,n||[])).next())}))}function a(t,n){var r,e,o,u,c={label:0,sent:function(){if(1&o[0])throw o[1];return o[1]},trys:[],ops:[]};return u={next:i(0),throw:i(1),return:i(2)},"function"==typeof Symbol&&(u[Symbol.iterator]=function(){return this}),u;function i(u){return function(i){return function(u){if(r)throw new TypeError("Generator is already executing.");for(;c;)try{if(r=1,e&&(o=2&u[0]?e.return:u[0]?e.throw||((o=e.return)&&o.call(e),0):e.next)&&!(o=o.call(e,u[1])).done)return o;switch(e=0,o&&(u=[2&u[0],o.value]),u[0]){case 0:case 1:o=u;break;case 4:return c.label++,{value:u[1],done:!1};case 5:c.label++,e=u[1],u=[0];continue;case 7:u=c.ops.pop(),c.trys.pop();continue;default:if(!(o=c.trys,(o=o.length>0&&o[o.length-1])||6!==u[0]&&2!==u[0])){c=0;continue}if(3===u[0]&&(!o||u[1]>o[0]&&u[1]<o[3])){c.label=u[1];break}if(6===u[0]&&c.label<o[1]){c.label=o[1],o=u;break}if(o&&c.label<o[2]){c.label=o[2],c.ops.push(u);break}o[2]&&c.ops.pop(),c.trys.pop();continue}u=n.call(t,c)}catch(t){u=[6,t],e=0}finally{r=o=0}if(5&u[0])throw u[1];return{value:u[0]?u[1]:void 0,done:!0}}([u,i])}}}Object.create;function l(t){var n="function"==typeof Symbol&&Symbol.iterator,r=n&&t[n],e=0;if(r)return r.call(t);if(t&&"number"==typeof t.length)return{next:function(){return t&&e>=t.length&&(t=void 0),{value:t&&t[e++],done:!t}}};throw new TypeError(n?"Object is not iterable.":"Symbol.iterator is not defined.")}function f(t,n){var r="function"==typeof Symbol&&t[Symbol.iterator];if(!r)return t;var e,o,u=r.call(t),c=[];try{for(;(void 0===n||n-- >0)&&!(e=u.next()).done;)c.push(e.value)}catch(t){o={error:t}}finally{try{e&&!e.done&&(r=u.return)&&r.call(u)}finally{if(o)throw o.error}}return c}function p(){for(var t=[],n=0;n<arguments.length;n++)t=t.concat(f(arguments[n]));return t}function y(t,n){for(var r=0,e=n.length,o=t.length;r<e;r++,o++)t[o]=n[r];return t}Object.create}]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/tslib.inline.16efbe29.chunk.min.js.map</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/bi.inline.9872fcd4.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[24],{74:function(n,I,N){"use strict";var A,E;N.d(I,"a",(function(){return A})),N.d(I,"b",(function(){return E})),N.d(I,"c",(function(){return _})),function(n){n[n.START=1]="START",n[n.VISIBLE=2]="VISIBLE",n[n.PAGE_FINISH=33]="PAGE_FINISH",n[n.FIRST_CDN_RESPONSE=4]="FIRST_CDN_RESPONSE",n[n.TBD=-1]="TBD",n[n.PAGE_NAVIGATION=101]="PAGE_NAVIGATION",n[n.PAGE_NAVIGATION_DONE=103]="PAGE_NAVIGATION_DONE"}(A||(A={})),function(n){n[n.NAVIGATION=1]="NAVIGATION",n[n.DYNAMIC_REDIRECT=2]="DYNAMIC_REDIRECT",n[n.INNER_ROUTE=3]="INNER_ROUTE",n[n.NAVIGATION_ERROR=4]="NAVIGATION_ERROR",n[n.CANCELED=5]="CANCELED"}(E||(E={}));var _={1:"page-navigation",2:"page-navigation-redirect",3:"page-navigation-inner-route",4:"navigation-error",5:"navigation-canceled"}}},[[12,2,5,6]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/bi.inline.9872fcd4.chunk.min.js.map</script>
  <script>window.bi.sendBeat(1, 'Init')</script>

  <!-- preloading pre-scripts -->
  
    
    
  
    
    
  
    
    
  
    
    
  
    
    
  

  <!-- renderIndicator -->
  

  <!-- initial scripts -->
  <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/createPlatformWorker.inline.a232993f.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[44],{98:function(e,r,t){"use strict";t.r(r),t.d(r,"platformWorkerPromise",(function(){return l}));var a=t(0),o=window.viewerModel,n=o.siteAssets.clientTopology,s=o.siteFeatures,i=o.siteFeaturesConfigs.platform,c=o.experiments,p=s.includes("platform");var l=p?function(){return Object(a.b)(this,void 0,void 0,(function(){var e,r,t,o,s,p;return Object(a.d)(this,(function(a){switch(a.label){case 0:return e="platform_create-worker started",performance.mark(e),(r=i.clientWorkerUrl).startsWith("http://localhost:4200/")||r.startsWith("https://bo.wix.com/suricate/")?[4,(l=i.clientWorkerUrl,u=new Blob(["importScripts('"+l+"');"],{type:"application/javascript"}),URL.createObjectURL(u))]:[3,2];case 1:return o=a.sent(),[3,3];case 2:o=r.replace(n.fileRepoUrl,"/_partials"),a.label=3;case 3:return t=o,c["specs.thunderbolt.platform_worker_on_dom_interactive"]?[4,new Promise((function(e){document.addEventListener("readystatechange",(function(){"interactive"===document.readyState&&e()}),{once:!0})}))]:[3,5];case 4:a.sent(),a.label=5;case 5:return(s=new Worker(t)).postMessage({type:"platformScriptsOnPage",appsOnPageScriptsUrls:i.appsOnPageScriptsUrls}),p="platform_create-worker ended",performance.mark(p),performance.measure("Create Platform Web Worker",e,p),[2,s]}var l,u}))}))}():Promise.resolve()}},[[98,2,5]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/createPlatformWorker.inline.a232993f.chunk.min.js.map</script>
<script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegister.inline.390f3824.chunk.min.js">(window.webpackJsonp__wix_thunderbolt_app=window.webpackJsonp__wix_thunderbolt_app||[]).push([[156],{178:function(n,e,a){"use strict";a.r(e),function(n){var e=new Set,a=[],t=function(n){var a=[];e.forEach((function(e){n.canHandleEvent(e)&&a.push(e)})),a.forEach((function(a){e.delete(a),n.handleEvent(a)}))};n.addEventListener("message",(function(n){var o={source:n.source,data:n.data,origin:n.origin},d=a.find((function(n){return n.canHandleEvent(o)}));d?(t(d),d.handleEvent(o)):e.add(o)})),n._addWindowMessageHandler=function(n){a.push(n),t(n)}}(window)}},[[178,2]]]);
//# sourceMappingURL=https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegister.inline.390f3824.chunk.min.js.map</script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/bootstrap-features.fe95e8b1.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/main.a2556c18.chunk.min.js" async=""></script>

  <!-- lodash script -->
  
    <script async="" onload="externalsRegistry.lodash.onload()" src="https://static.parastorage.com/unpkg/lodash@4.17.15/lodash.min.js"></script>
  
  
  <!-- react -->
  <script crossorigin src="https://static.parastorage.com/unpkg/react@16.13.1/umd/react.production.min.js" onload="externalsRegistry.react.onload()" defer=""></script>

  <!-- siteFeatureChunks -->
  <script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/wix-code-sdk-providers.31bdeb35.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/page-features.ae667b3e.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/ooi.b29aa2e0.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/popups.ed6fe641.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/siteMembers.02ecf8c9.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/tpaCommons.9aeaa039.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/windowMessageRegistrar.0ba55729.chunk.min.js"></script>
<script async="" src="https://static.parastorage.com/services/wix-thunderbolt/dist/platform.87784f29.chunk.min.js"></script>

  <!-- preloading post-scripts -->
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.stylableCssPerComponent%3Atrue%2Cspecs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;dfCk=6&amp;dfVersion=1.1266.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer%2Cdm_fixMobileHoverBoxDesign&amp;externalBaseUrl=https%3A%2F%2Fwww.drrobertyoung.com&amp;fileId=685ae336.bundle.min&amp;hasTPAWorkerOnSite=false&amp;isHttps=true&amp;isInSeo=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=true&amp;language=en&amp;metaSiteId=85b3d54f-64ad-4e05-9b3f-ce5bfd24e06a&amp;module=thunderbolt-platform&amp;originalLanguage=en&amp;pageId=fbbf2b_4984994a7f9625cfd44a3d070f791db6_428.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22library-manifest%22%2C%22namespace%22%3A%22wixui%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%2C%22namespace%22%3A%22dsgnsys%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=9337912f-1e73-4287-ac87-b30e6d827933&amp;siteRevision=428&amp;tbElementsSiteAssets=siteAssets.e7cbc0c2.bundle.min.js&amp;viewMode=desktop&amp;widgetsToPageJsonFilenames=%7B%22c7fddce1-ebf5-46b0-a309-7865384ba63f%22%3A%7B%22pageJsonFilename%22%3A%228a2243_50937a143e5db1ded82cd39650f05c0d_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%22169204d8-21be-4b45-b263-a997d31723dc%22%3A%7B%22pageJsonFilename%22%3A%228a2243_d5b26c91126b2788609a5fa914c2d8a0_406.json%22%2C%22variations%22%3A%7B%7D%7D%2C%2289c4023a-027e-4d2a-b6b7-0b9d345b508d%22%3A%7B%22pageJsonFilename%22%3A%228a2243_0290d6785da9bf70a35d96280cffbc2a_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%223dc66bc5-5354-4ce6-a436-bd8394c09b0e%22%3A%7B%22pageJsonFilename%22%3A%228a2243_b1d6e77a37fdcea91ab25d907d31a74e_440.json%22%2C%22variations%22%3A%7B%22edar7%22%3A%7B%22id%22%3A%22edar7%22%2C%22name%22%3A%22edar7%22%2C%22pageJsonFilename%22%3A%228a2243_63bc1b373c73b66e49c1d4cc5a099eda_440.json%22%7D%7D%7D%7D" id="platform_masterPage">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.stylableCssPerComponent%3Atrue%2Cspecs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;dfCk=6&amp;dfVersion=1.1266.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer%2Cdm_fixMobileHoverBoxDesign&amp;externalBaseUrl=https%3A%2F%2Fwww.drrobertyoung.com&amp;fileId=685ae336.bundle.min&amp;hasTPAWorkerOnSite=false&amp;isHttps=true&amp;isInSeo=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=true&amp;language=en&amp;metaSiteId=85b3d54f-64ad-4e05-9b3f-ce5bfd24e06a&amp;module=thunderbolt-platform&amp;originalLanguage=en&amp;pageId=fbbf2b_cef5806b76f40bd997137d8f852f6fff_407.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22library-manifest%22%2C%22namespace%22%3A%22wixui%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%2C%22namespace%22%3A%22dsgnsys%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=9337912f-1e73-4287-ac87-b30e6d827933&amp;siteRevision=428&amp;tbElementsSiteAssets=siteAssets.e7cbc0c2.bundle.min.js&amp;viewMode=desktop&amp;widgetsToPageJsonFilenames=%7B%22c7fddce1-ebf5-46b0-a309-7865384ba63f%22%3A%7B%22pageJsonFilename%22%3A%228a2243_50937a143e5db1ded82cd39650f05c0d_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%22169204d8-21be-4b45-b263-a997d31723dc%22%3A%7B%22pageJsonFilename%22%3A%228a2243_d5b26c91126b2788609a5fa914c2d8a0_406.json%22%2C%22variations%22%3A%7B%7D%7D%2C%2289c4023a-027e-4d2a-b6b7-0b9d345b508d%22%3A%7B%22pageJsonFilename%22%3A%228a2243_0290d6785da9bf70a35d96280cffbc2a_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%223dc66bc5-5354-4ce6-a436-bd8394c09b0e%22%3A%7B%22pageJsonFilename%22%3A%228a2243_b1d6e77a37fdcea91ab25d907d31a74e_440.json%22%2C%22variations%22%3A%7B%22edar7%22%3A%7B%22id%22%3A%22edar7%22%2C%22name%22%3A%22edar7%22%2C%22pageJsonFilename%22%3A%228a2243_63bc1b373c73b66e49c1d4cc5a099eda_440.json%22%7D%7D%7D%7D" id="platform_iyx05">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="script" href="https://static.parastorage.com/services/editor-elements/dist/componentSdks.fbf38484.bundle.min.js" id="componentSdks">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.stylableCssPerComponent%3Atrue%2Cspecs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;deviceType=Desktop&amp;dfCk=6&amp;dfVersion=1.1266.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer%2Cdm_fixMobileHoverBoxDesign&amp;externalBaseUrl=https%3A%2F%2Fwww.drrobertyoung.com&amp;fileId=77996267.bundle.min&amp;hasTPAWorkerOnSite=false&amp;isHttps=true&amp;isInSeo=false&amp;isMultilingualEnabled=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=true&amp;language=en&amp;languageResolutionMethod=QueryParam&amp;metaSiteId=85b3d54f-64ad-4e05-9b3f-ce5bfd24e06a&amp;module=thunderbolt-features&amp;originalLanguage=en&amp;pageId=fbbf2b_4984994a7f9625cfd44a3d070f791db6_428.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22library-manifest%22%2C%22namespace%22%3A%22wixui%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%2C%22namespace%22%3A%22dsgnsys%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=9337912f-1e73-4287-ac87-b30e6d827933&amp;siteRevision=428&amp;staticHTMLComponentUrl=https%3A%2F%2Fwww-drrobertyoung-com.filesusr.com%2F&amp;tbElementsSiteAssets=siteAssets.e7cbc0c2.bundle.min.js&amp;useSandboxInHTMLComp=false&amp;viewMode=desktop&amp;widgetsToPageJsonFilenames=%7B%22c7fddce1-ebf5-46b0-a309-7865384ba63f%22%3A%7B%22pageJsonFilename%22%3A%228a2243_50937a143e5db1ded82cd39650f05c0d_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%22169204d8-21be-4b45-b263-a997d31723dc%22%3A%7B%22pageJsonFilename%22%3A%228a2243_d5b26c91126b2788609a5fa914c2d8a0_406.json%22%2C%22variations%22%3A%7B%7D%7D%2C%2289c4023a-027e-4d2a-b6b7-0b9d345b508d%22%3A%7B%22pageJsonFilename%22%3A%228a2243_0290d6785da9bf70a35d96280cffbc2a_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%223dc66bc5-5354-4ce6-a436-bd8394c09b0e%22%3A%7B%22pageJsonFilename%22%3A%228a2243_b1d6e77a37fdcea91ab25d907d31a74e_440.json%22%2C%22variations%22%3A%7B%22edar7%22%3A%7B%22id%22%3A%22edar7%22%2C%22name%22%3A%22edar7%22%2C%22pageJsonFilename%22%3A%228a2243_63bc1b373c73b66e49c1d4cc5a099eda_440.json%22%7D%7D%7D%7D" id="features_masterPage">
    
  
    
    
      <link rel="preload" crossorigin="anonymous" as="fetch" href="https://siteassets.parastorage.com/pages/pages/thunderbolt?beckyExperiments=specs.thunderbolt.stylableCssPerComponent%3Atrue%2Cspecs.thunderbolt.addressInputAtlasProvider%3Atrue%2Cspecs.thunderbolt.seoFriendlyDropDownMenu%3Atrue%2Cspecs.thunderbolt.image_placeholder%3Atrue%2Cspecs.thunderbolt.tb_omitInlineContent%3Atrue%2Ctb_UploadButtonFixValidationNotRequired%3Atrue%2Cspecs.thunderbolt.tb_pinLayerDockedBottom%3Atrue%2Cspecs.thunderbolt.tb_media_layout_by_effect%3Atrue&amp;contentType=application%2Fjson&amp;deviceType=Desktop&amp;dfCk=6&amp;dfVersion=1.1266.0&amp;experiments=bv_cartPageResponsiveLayoutFixer%2Cbv_migrateResponsiveLayoutToSingleLayoutData%2Cbv_migrateResponsiveToVariantsModels%2Cbv_removeMenuDataFromPageJson%2Cbv_remove_add_chat_viewer_fixer%2Cdm_fixMobileHoverBoxDesign&amp;externalBaseUrl=https%3A%2F%2Fwww.drrobertyoung.com&amp;fileId=77996267.bundle.min&amp;hasTPAWorkerOnSite=false&amp;isHttps=true&amp;isInSeo=false&amp;isMultilingualEnabled=false&amp;isPremiumDomain=true&amp;isUrlMigrated=true&amp;isWixCodeOnPage=false&amp;isWixCodeOnSite=true&amp;language=en&amp;languageResolutionMethod=QueryParam&amp;metaSiteId=85b3d54f-64ad-4e05-9b3f-ce5bfd24e06a&amp;module=thunderbolt-features&amp;originalLanguage=en&amp;pageId=fbbf2b_cef5806b76f40bd997137d8f852f6fff_407.json&amp;quickActionsMenuEnabled=false&amp;registryLibrariesTopology=%5B%7B%22artifactId%22%3A%22editor-elements%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22library-manifest%22%2C%22namespace%22%3A%22wixui%22%7D%2C%7B%22artifactId%22%3A%22editor-elements-design-systems%22%2C%22url%22%3A%22https%3A%2F%2Fstatic.parastorage.com%2Fservices%2Feditor-elements%2F1.5777.0%22%2C%22manifestName%22%3A%22design-systems-manifest%22%2C%22namespace%22%3A%22dsgnsys%22%7D%5D&amp;remoteWidgetStructureBuilderVersion=1.226.0&amp;siteId=9337912f-1e73-4287-ac87-b30e6d827933&amp;siteRevision=428&amp;staticHTMLComponentUrl=https%3A%2F%2Fwww-drrobertyoung-com.filesusr.com%2F&amp;tbElementsSiteAssets=siteAssets.e7cbc0c2.bundle.min.js&amp;useSandboxInHTMLComp=false&amp;viewMode=desktop&amp;widgetsToPageJsonFilenames=%7B%22c7fddce1-ebf5-46b0-a309-7865384ba63f%22%3A%7B%22pageJsonFilename%22%3A%228a2243_50937a143e5db1ded82cd39650f05c0d_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%22169204d8-21be-4b45-b263-a997d31723dc%22%3A%7B%22pageJsonFilename%22%3A%228a2243_d5b26c91126b2788609a5fa914c2d8a0_406.json%22%2C%22variations%22%3A%7B%7D%7D%2C%2289c4023a-027e-4d2a-b6b7-0b9d345b508d%22%3A%7B%22pageJsonFilename%22%3A%228a2243_0290d6785da9bf70a35d96280cffbc2a_440.json%22%2C%22variations%22%3A%7B%7D%7D%2C%223dc66bc5-5354-4ce6-a436-bd8394c09b0e%22%3A%7B%22pageJsonFilename%22%3A%228a2243_b1d6e77a37fdcea91ab25d907d31a74e_440.json%22%2C%22variations%22%3A%7B%22edar7%22%3A%7B%22id%22%3A%22edar7%22%2C%22name%22%3A%22edar7%22%2C%22pageJsonFilename%22%3A%228a2243_63bc1b373c73b66e49c1d4cc5a099eda_440.json%22%7D%7D%7D%7D" id="features_iyx05">
    
  
  
  
    <!-- tbElements css -->
    
  

  <!-- Initial CSS -->
  <style data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/main.9395f539.chunk.min.css">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</style>

  
    <script defer src="https://static.parastorage.com/services/tag-manager-client/1.413.0/siteTags.bundle.min.js"></script>
  

  <meta name="format-detection" content="telephone=no">
  <meta name="skype_toolbar" content="skype_toolbar_parser_compatible">
  
  
  

  

  
      <!--pageHtmlEmbeds.head start-->
      <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.head start"></script>
    
      <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.head end"></script>
      <!--pageHtmlEmbeds.head end-->
  

  <!-- initCustomElements -->
    <meta name="wix-dynamic-custom-elements" content="DropDownMenu">
    <script data-url="https://static.parastorage.com/services/wix-thunderbolt/dist/initCustomElements.inline.891d7f64.chunk.min.js">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</script>

   
    <!-- tbElements js -->
    
      <script src="https://static.parastorage.com/services/editor-elements/dist/thunderboltElements.1903e70e.bundle.min.js" defer="" onload="window.ThunderboltElementsLoadedResolve()"></script>
    
  

  <script async id="wix-perf-measure" src="https://static.parastorage.com/services/wix-perf-measure/1.466.0/wix-perf-measure.bundle.min.js"></script>

  

  

  <!-- react-dom -->
  
      <script crossorigin src="https://static.parastorage.com/unpkg/react-dom@16.13.1/umd/react-dom.production.min.js" onload="externalsRegistry.reactDOM.onload()" defer=""></script>
  

<meta http-equiv="X-Wix-Meta-Site-Id" content="85b3d54f-64ad-4e05-9b3f-ce5bfd24e06a">
<meta http-equiv="X-Wix-Application-Instance-Id" content="9337912f-1e73-4287-ac87-b30e6d827933">

    <meta http-equiv="X-Wix-Published-Version" content="428"/>



    <meta http-equiv="etag" content="bug"/>

<!-- render-head end -->

<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/page-features.ae667b3e.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/activePopup.c4f95473.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/wix-code-sdk-providers.31bdeb35.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/headerPlaceholderHeight.81175f1a.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/ooiTpaSharedConfig.c0f65fc9.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/platformPubsub.53f75229.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/protectedPages.dcf45e65.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/siteMembers.02ecf8c9.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/tpa.1ea8e0c7.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/platform.87784f29.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/ooi.b29aa2e0.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/wix-thunderbolt/dist/pageTransitions.19a2e879.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-common.298f32be.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-classic.eed27cba.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/Container_DBDefaultAreaSkin.e14d7701.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-responsive.45771a1f.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/ImageButton.046cb2ac.chunk.min.js" async=""></script>
<script src="https://static.parastorage.com/services/editor-elements/dist/VerticalLine_ClassicVerticalSolidLine.a1b0dceb.chunk.min.js" async=""></script>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-common.2e48afc7.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-classic.77073ea7.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/Container_DBDefaultAreaSkin.e513b1cb.chunk.min.css">._2xTX1{--container-corvid-border-color:rgba(var(--brd,var(--color_15)),var(--alpha-brd,1));--container-corvid-border-size:var(--sz1,3px);--container-corvid-background-color:rgba(var(--bg,var(--color_11)),var(--alpha-bg,1))}._1VgD3{border:var(--container-corvid-border-width,var(--sz1,3px)) solid var(--container-corvid-border-color,rgba(var(--brd,var(--color_15)),var(--alpha-brd,1)));position:absolute;top:0;right:0;bottom:0;left:0;background-color:rgba(var(--bg2,var(--color_16)),var(--alpha-bg2,1));border-radius:var(--rd,0);box-shadow:var(--shd,0 1px 3px rgba(0,0,0,.5))}._1VgD3:after{position:absolute;top:var(--sz2,5px);right:var(--sz2,5px);bottom:var(--sz2,5px);left:var(--sz2,5px);content:"";border-radius:var(--rd,0);border:var(--sz3,1px) solid rgba(var(--brd2,var(--color_14)),var(--alpha-brd2,1));background-color:var(--container-corvid-background-color,rgba(var(--bg,var(--color_11)),var(--alpha-bg,1)))}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/bootstrap-components-responsive.5813065d.chunk.min.css">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</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/ImageButton.a5201a3e.chunk.min.css">._3lPjw{height:inherit;width:inherit;position:relative;display:block;z-index:0;overflow:visible;touch-action:manipulation;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}._3lPjw:after{content:"";position:absolute;z-index:5;width:100%;height:100%;display:block}._3W1cp{cursor:pointer}._2_3gw{position:absolute;opacity:1}._1RlCE,._2MrkG{position:absolute;opacity:0}._3XHc-{position:absolute;width:inherit;height:inherit}.gJGre:hover ._2_3gw,.ZRhWZ:hover ._2_3gw{opacity:0}.gJGre:hover ._2MrkG,.ZRhWZ:hover ._2MrkG{opacity:1}.gJGre:active ._2_3gw,.gJGre:active ._2MrkG,.gJGre:hover ._1RlCE,.ZRhWZ:active ._2_3gw,.ZRhWZ:active ._2MrkG,.ZRhWZ:hover ._1RlCE{opacity:0}.gJGre:active ._1RlCE,.ZRhWZ:active ._1RlCE{opacity:1}.ZRhWZ ._2_3gw,.ZRhWZ:active ._1RlCE,.ZRhWZ:hover ._2MrkG{z-index:1;transition:var(--fade_next,opacity .1s ease 0s)}.ZRhWZ ._2MrkG,.ZRhWZ:active ._2MrkG,.ZRhWZ:hover ._2_3gw{z-index:3;transition:var(--fade_prev,opacity .5s ease 0s)}.ZRhWZ ._1RlCE,.ZRhWZ:active ._2_3gw,.ZRhWZ:hover ._1RlCE{z-index:2;transition:var(--fade_prev,opacity .5s ease 0s)}body.device-mobile-optimized .gJGre:active ._1RlCE,body.device-mobile-optimized .gJGre:active ._2MrkG,body.device-mobile-optimized .gJGre:hover ._1RlCE,body.device-mobile-optimized .gJGre:hover ._2MrkG,body.device-mobile-optimized .ZRhWZ:active ._1RlCE,body.device-mobile-optimized .ZRhWZ:active ._2MrkG,body.device-mobile-optimized .ZRhWZ:hover ._1RlCE,body.device-mobile-optimized .ZRhWZ:hover ._2MrkG,body.device-mobile-responsive .gJGre:active ._1RlCE,body.device-mobile-responsive .gJGre:active ._2MrkG,body.device-mobile-responsive .gJGre:hover ._1RlCE,body.device-mobile-responsive .gJGre:hover ._2MrkG,body.device-mobile-responsive .ZRhWZ:active ._1RlCE,body.device-mobile-responsive .ZRhWZ:active ._2MrkG,body.device-mobile-responsive .ZRhWZ:hover ._1RlCE,body.device-mobile-responsive .ZRhWZ:hover ._2MrkG{transition:none;opacity:0}body.device-mobile-optimized .gJGre:active ._2_3gw,body.device-mobile-optimized .gJGre:hover ._2_3gw,body.device-mobile-optimized .ZRhWZ:active ._2_3gw,body.device-mobile-optimized .ZRhWZ:hover ._2_3gw,body.device-mobile-responsive .gJGre:active ._2_3gw,body.device-mobile-responsive .gJGre:hover ._2_3gw,body.device-mobile-responsive .ZRhWZ:active ._2_3gw,body.device-mobile-responsive .ZRhWZ:hover ._2_3gw{transition:none;opacity:1}</style>
<style data-href="https://static.parastorage.com/services/editor-elements/dist/VerticalLine_ClassicVerticalSolidLine.59416171.chunk.min.css">._1IGJ5 ._1AFfW{border-left:var(--lnw,3px) solid rgba(var(--brd,var(--color_15)),var(--alpha-brd,1));height:100%}._1IGJ5{width:0!important;min-width:0!important}._1IGJ5 ._1AFfW{margin-left:calc(-.5 * var(--lnw, 3px));width:100%}</style>
<title>Seven Important Questions &amp; Seven Important Scientific Answers</title>
  <meta name="description" content="Question One:  Has the SARS CoVid – 2 or now known as SARS CoVid – 19 ever been scientifically isolated and identified under the scientific method? Answer to question One: NO! Please see the links below from government health departments and research institutes announcing that ‘SARS-COV-2 or 19’ has never been isolated, purified, identified and shown to exist or to be contagious according to the accepted scientific methods of Koch Postulates or Rivers Postulates! [1]  British Columbia’s Provinci"/>
  <link rel="canonical" href="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers"/>
  <meta property="og:title" content="Seven Important Questions &amp; Seven Important Scientific Answers"/>
  <meta property="og:description" content="Question One:  Has the SARS CoVid – 2 or now known as SARS CoVid – 19 ever been scientifically isolated and identified under the scientific method? Answer to question One: NO! Please see the links below from government health departments and research institutes announcing that ‘SARS-COV-2 or 19’ has never been isolated, purified, identified and shown to exist or to be contagious according to the accepted scientific methods of Koch Postulates or Rivers Postulates! [1]  British Columbia’s Provinci"/>
  <meta property="og:image" content="https://static.wixstatic.com/media/fbbf2b_3760f771d8ba4db2800d92d2b06e4d45~mv2.png/v1/fit/w_1000%2Ch_736%2Cal_c/file.png"/>
  <meta property="og:image:width" content="1378"/>
  <meta property="og:image:height" content="736"/>
  <meta property="og:url" content="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers"/>
  <meta property="og:site_name" content="Dr. Robert Young"/>
  <meta property="og:type" content="article"/>
  <script type="application/ld+json">{"@context":"https://schema.org","@type":"BlogPosting","author":{"@type":"Person","name":"Robert O Young DSc, PhD, Naturopathic Practitioner","image":{"@type":"ImageObject","url":"https://images-wixmp-7ef3383b5fd80a9f5a5cc686.wixmp.com/fbbf2be5-d363-4308-9d95-9f4d472e206c/1534267655056-DOC_ROY_portr.jpg/v1/fill/w_320,h_320/file.jpg"}},"articleSection":"COVID - 19","dateModified":"2021-03-18T18:37:29.651Z","datePublished":"2021-02-26T16:11:12.458Z","headline":"Seven Important Questions &amp; Seven Important Scientific Answers","mainEntityOfPage":{"@id":"https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers","@type":"itemPage","url":"https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers"},"description":"Question One:  Has the SARS CoVid – 2 or now known as SARS CoVid – 19 ever been scientifically isolated and identified under the scientific method? Answer to question One: NO! Please see the links below from government health departments and research institutes announcing that ‘SARS-COV-2 or 19’ has never been isolated, purified, identified and shown to exist or to be contagious according to the accepted scientific methods of Koch Postulates or Rivers Postulates! [1]  British Columbia’s Provi...","url":"https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers","image":{"@type":"ImageObject","url":"https://static.wixstatic.com/media/fbbf2b_3760f771d8ba4db2800d92d2b06e4d45~mv2.png/v1/fit/w_1000%2Ch_736%2Cal_c/file.png","width":"1378","height":"736"},"publisher":{"@type":"Organization","name":"Dr. Robert Young","logo":{"@type":"ImageObject","url":"https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png"}}}</script>
  <meta name="fb_admins_meta_tag" content="Dr.Robert.O.Young"/>
  <meta name="google-site-verification" content="3kD3oJQWRgW8aFjynaeFlkNQInnXc4N-M2CS_Z_Lbwc"/>
  <meta property="fb:admins" content="Dr.Robert.O.Young"/>
  <meta property="article:author" content="Robert O Young DSc, PhD, Naturopathic Practitioner"/>
  <meta property="article:published_time" content="2021-02-26T16:11:12.458Z"/>
  <meta property="article:modified_time" content="2021-03-18T18:37:29.651Z"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:title" content="Seven Important Questions &amp; Seven Important Scientific Answers"/>
  <meta name="twitter:description" content="Question One:  Has the SARS CoVid – 2 or now known as SARS CoVid – 19 ever been scientifically isolated and identified under the scientific method? Answer to question One: NO! Please see the links below from government health departments and research institutes announcing that ‘SARS-COV-2 or 19’ has never been isolated, purified, identified and shown to exist or to be contagious according to the accepted scientific methods of Koch Postulates or Rivers Postulates! [1]  British Columbia’s Provinci"/>
  <meta name="twitter:image" content="https://static.wixstatic.com/media/fbbf2b_3760f771d8ba4db2800d92d2b06e4d45~mv2.png/v1/fit/w_1000%2Ch_736%2Cal_c/file.png"/>
</head>
<body class='' >
<script type="text/javascript">
    var bodyCacheable = true;
    
    var exclusionReason = {"shouldRender":true,"forced":false};
    var ssrInfo = {"renderBodyTime":699,"renderTimeStamp":1621653303628}
</script>




<!-- react-dom -->


<script>window.clientSideRender = false;</script>


    <!--pageHtmlEmbeds.bodyStart start-->
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyStart start"></script>
    
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyStart end"></script>
    <!--pageHtmlEmbeds.bodyStart end-->




<script id="wix-first-paint">
    if (window.ResizeObserver &&
        (!window.PerformanceObserver || !PerformanceObserver.supportedEntryTypes || PerformanceObserver.supportedEntryTypes.indexOf('paint') === -1)) {
        new ResizeObserver(function (entries, observer) {
            entries.some(function (entry) {
                var contentRect = entry.contentRect;
                if (contentRect.width > 0 && contentRect.height > 0) {
                    requestAnimationFrame(function (now) {
                        window.wixFirstPaint = now;
                        dispatchEvent(new CustomEvent('wixFirstPaint'));
                    });
                    observer.disconnect();
                    return true;
                }
            });
        }).observe(document.body);
    }
</script>

<pages-css id="pages-css"><style id="css_masterPage">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</style>
<style id="css_iyx05">
	[data-mesh-id=Containeriyx05inlineContent]{height:auto;width:100%}[data-mesh-id=Containeriyx05inlineContent-gridContainer]{position:static;display:grid;height:auto;width:100%;min-height:500px;grid-template-rows:1fr;grid-template-columns:100%;padding-bottom:0px;box-sizing:border-box}[data-mesh-id=Containeriyx05inlineContent-gridContainer] > [id="TPAMultiSection_jxgmxnqg"]{position:relative;margin:0px 0px 0 calc((100% - 980px) * 0.5);left:0px;grid-area:1 / 1 / 2 / 2;justify-self:start;align-self:start}#iyx05{left:0;margin-left:0;width:100%;min-width:980px}#TPAMultiSection_jxgmxnqg{width:980px;height:6397px}#masterPage{--pinned-layers-in-page:0}
	@font-face {
    font-display: block;
    font-family:"Brandon-Grot-W01-Light";
    src:url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/e00ba30a-0bf3-4c76-9392-8641fa237a92.eot?#iefix");
    src:url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/e00ba30a-0bf3-4c76-9392-8641fa237a92.eot?#iefix") format("eot"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/69b40392-453a-438a-a121-a49e5fbc9213.woff2") format("woff2"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/9362bca5-b362-4543-a051-2129e2def911.woff") format("woff"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/85060878-ca6c-43cc-ac31-7edccfdca71b.ttf") format("truetype"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/47f089a6-c8ce-46fa-b98f-03b8c0619d8a.svg#47f089a6-c8ce-46fa-b98f-03b8c0619d8a") format("svg");
}
@font-face {
    font-display: block;
    font-family:"Futura-LT-W01-Book";
    src:url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/cf053eae-ba1f-44f3-940c-a34b68ccbbdf.eot?#iefix");
    src:url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/cf053eae-ba1f-44f3-940c-a34b68ccbbdf.eot?#iefix") format("eot"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/8bf38806-3423-4080-b38f-d08542f7e4ac.woff2") format("woff2"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/e2b9cbeb-fa8e-41cd-8a6a-46044b29ba52.woff") format("woff"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/c2a69697-4f06-4764-abd4-625031a84e31.ttf") format("truetype"),url("//static.parastorage.com/services/third-party/fonts/user-site-fonts/fonts/dc423cc1-bf86-415c-bc7d-ad7dde416a34.svg#dc423cc1-bf86-415c-bc7d-ad7dde416a34") format("svg");
}
	
#iyx05 { width:auto;min-height:500px }#pageBackground_iyx05 { --bg-position:absolute;--bg-overlay-color:rgb(var(--color_11));--fill-layer-background-overlay-color:transparent;--fill-layer-background-overlay-position:absolute }

</style></pages-css>
<div id="SITE_CONTAINER"><div id="main_MF"><div id="SCROLL_TO_TOP" class="GFY_- ignore-focus" tabindex="-1" role="region" aria-label="top of page"> </div><div id="BACKGROUND_GROUP"><div><div id="pageBackground_iyx05" data-media-height-override-type="" data-media-position-override="false" class="_2AO2a"><div id="bgLayers_pageBackground_iyx05" class="X-jRX"><div data-testid="colorUnderlay" class="mlsxv _22Lsw"></div><div id="bgMedia_pageBackground_iyx05" class="_1J6n9"></div><div data-testid="bgOverlay" class="_1qeol"></div></div></div></div></div><div id="site-root"><div id="masterPage" class="mesh-layout"><header tabindex="-1" id="SITE_HEADER_WRAPPER"><div id="pinnedTopLeft"><div id="comp-jbc7vj8u-pinned-layer" class="_2oJTp"><div id="comp-jbc7vj8u" class="_2xTX1"><div class="_1VgD3"></div><div data-mesh-id="comp-jbc7vj8uinlineContent" data-testid="inline-content" class=""><div data-mesh-id="comp-jbc7vj8uinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-jb0mzjho" class="gJGre"><a data-testid="link" href="https://www.drrobertyoung.com" target="_self" class="_3lPjw"><div class="_3XHc-"><wix-image id="img_comp-jb0mzjho_0" class="rca7A _2_3gw" data-image-info="{&quot;containerId&quot;:&quot;comp-jb0mzjho&quot;,&quot;displayMode&quot;:&quot;fit&quot;,&quot;imageData&quot;:{&quot;width&quot;:600,&quot;height&quot;:600,&quot;uri&quot;:&quot;f6ef270b5c9b48efa39ab86f3e5bf0f1.png&quot;,&quot;displayMode&quot;:&quot;fit&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src="true"><img src="https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png/v1/fill/w_48,h_48,al_c,usm_0.66_1.00_0.01,blur_3/f6ef270b5c9b48efa39ab86f3e5bf0f1.png" alt="" style="width:48px;height:52px;object-fit:contain;object-position:unset"/></wix-image></div><div class="_3XHc-"><wix-image id="img_comp-jb0mzjho_1" class="rca7A _2MrkG" data-image-info="{&quot;containerId&quot;:&quot;comp-jb0mzjho&quot;,&quot;displayMode&quot;:&quot;fit&quot;,&quot;imageData&quot;:{&quot;width&quot;:90,&quot;height&quot;:101,&quot;uri&quot;:&quot;e8c5586616c94426b5ac42330c1775ab.png&quot;,&quot;displayMode&quot;:&quot;fit&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src="true"><img src="https://static.wixstatic.com/media/e8c5586616c94426b5ac42330c1775ab.png/v1/fill/w_46,h_52,al_c,usm_0.66_1.00_0.01,blur_3/e8c5586616c94426b5ac42330c1775ab.png" alt="" style="width:48px;height:52px;object-fit:contain;object-position:unset"/></wix-image></div><div class="_3XHc-"><wix-image id="img_comp-jb0mzjho_2" class="rca7A _1RlCE" data-image-info="{&quot;containerId&quot;:&quot;comp-jb0mzjho&quot;,&quot;displayMode&quot;:&quot;fit&quot;,&quot;imageData&quot;:{&quot;width&quot;:600,&quot;height&quot;:600,&quot;uri&quot;:&quot;f6ef270b5c9b48efa39ab86f3e5bf0f1.png&quot;,&quot;displayMode&quot;:&quot;fit&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src="true"><img src="https://static.wixstatic.com/media/f6ef270b5c9b48efa39ab86f3e5bf0f1.png/v1/fill/w_48,h_48,al_c,usm_0.66_1.00_0.01,blur_3/f6ef270b5c9b48efa39ab86f3e5bf0f1.png" alt="" style="width:48px;height:52px;object-fit:contain;object-position:unset"/></wix-image></div></a></div><div id="comp-jbnewdny" class="_1IGJ5"><div class="_1AFfW"></div></div><div id="comp-jbc7tibj" aria-disabled="false" class="_1P1ro"><a data-testid="linkElement" href="https://www.drrobertyoung.com" target="_self" class="_3oqF5"><span class="_22ngm">Dr. Robert O. Young</span></a></div></div></div></div></div></div><div id="SITE_HEADER" class="_26XlU"><div class="dmysR"><div class="kvZ7q"></div></div><div class="_2_pp6"><div class="_1DMOb"><div class="mtROD"></div></div><div class="_1MBwI"><div data-mesh-id="SITE_HEADERinlineContent" data-testid="inline-content" class=""><div data-mesh-id="SITE_HEADERinlineContent-gridContainer" data-testid="mesh-container-content"><wix-dropdown-menu id="comp-jhpwvpsw" class="_3w6CQ _1BLK_ hidden-during-prewarmup" dir="ltr" data-stretch-buttons-to-menu-width="false" data-same-width-buttons="false" data-num-items="7" data-menuborder-y="0" data-menubtn-border="0" data-ribbon-els="0" data-label-pad="0" data-ribbon-extra="0" data-dropalign="center"><nav class="_3mdqs" id="comp-jhpwvpswnavContainer" aria-label="Site"><ul class="_2qN6d" id="comp-jhpwvpswitemsContainer" style="text-align:center" data-marginallchildren="true"><li id="comp-jhpwvpsw0" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jp57fguf" data-state="menu false  link" data-index="0" class="AEGjP _14VId"><a data-testid="linkElement" href="https://www.drrobertyoung.com/meet-dr-young" target="_self" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw0label">Meet Dr. Young</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/curriculim-vitae" target="_self" class="" aria-haspopup="false" tabindex="-1">Curriculim Vitae</a></li><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/peer-reviewed-articles" target="_self" class="" aria-haspopup="false" tabindex="-1">Peer-Reviewed Articles</a></li></ul></li><li id="comp-jhpwvpsw1" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jp6fs2hz" data-state="menu false  link" data-index="1" class="AEGjP _14VId"><a data-testid="linkElement" href="https://www.drrobertyoung.com/media" target="_self" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw1label">Media</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/videos" target="_self" class="" aria-haspopup="false" tabindex="-1">Videos</a></li><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/gallery" target="_self" class="" aria-haspopup="false" tabindex="-1">Gallery</a></li><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/books" target="_self" class="" aria-haspopup="false" tabindex="-1">Books</a></li><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/articles" target="_self" class="" aria-haspopup="false" tabindex="-1">Articles</a></li></ul></li><li id="comp-jhpwvpsw2" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jpawq41q" data-state="menu false  link" data-index="2" class="AEGjP _14VId"><a data-testid="linkElement" href="https://www.drrobertyoung.com/events" target="_self" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw2label">Events</p></div></div></a><ul aria-hidden="true" style="display:none"><li><a data-testid="linkElement" href="https://www.drrobertyoung.com/cancer-conference-uk-2019" target="_self" class="" aria-haspopup="false" tabindex="-1">Cancer Conference UK 2019</a></li></ul></li><li id="comp-jhpwvpsw3" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jp0g2t84" data-state="menu false  link" data-index="3" class="AEGjP _14VId"><a data-testid="linkElement" href="https://www.drrobertyoung.com/case-studies" target="_self" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw3label">Case Studies</p></div></div></a></li><li id="comp-jhpwvpsw4" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jaw8swqv" data-state="menu false  link" data-index="4" class="AEGjP _14VId"><a data-testid="linkElement" data-anchor="dataItem-jaw8o0gq" href="https://www.drrobertyoung.com" target="_self" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw4label">Contact</p></div></div></a></li><li id="comp-jhpwvpsw5" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jm4ymwn7" data-state="menu false  link" data-index="5" class="AEGjP _14VId"><a data-testid="linkElement" href="https://www.drrobertyoung.com/blog" target="_self" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw5label">Scientific Posts</p></div></div></a></li><li id="comp-jhpwvpsw6" data-direction="ltr" data-listposition="center" data-data-id="dataItem-jpbbsg2w" data-state="menu false  link" data-index="6" class="AEGjP _14VId"><a data-testid="linkElement" href="https://phoreveryoung.wordpress.com" target="_self" rel="" class="_35v05" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw6label">Blog</p></div></div></a></li><li id="comp-jhpwvpsw__more__" data-direction="ltr" data-listposition="center" data-state="menu false  header" data-index="__more__" data-dropdown="false" class="hfpL0 _14VId"><div data-testid="linkElement" class="_35v05" tabindex="0" aria-haspopup="false"><div class="_1Szr4"><div class="" style="text-align:center"><p class="ccDUc" style="text-align:center" id="comp-jhpwvpsw__more__label">More</p></div></div></div></li></ul><div class="_3FVLO" id="comp-jhpwvpswdropWrapper" data-dropalign="center" data-dropdown-shown="false"><ul class="_37sAS" id="comp-jhpwvpswmoreContainer"></ul></div></nav></wix-dropdown-menu><div id="comp-jpm6thcx" class="_1m93a"><ul class="PE8t5" aria-label="Social Bar"><li id="dataItem-jpm6thhm1-comp-jpm6thcx" class="_2-pBe"><a data-testid="linkElement" href="https://www.facebook.com/Dr.Robert.O.Young/" target="_blank" rel="noopener" class="fNVUF"><wix-image id="img_0_comp-jpm6thcx" class="rca7A _21zrA" data-image-info="{&quot;containerId&quot;:&quot;dataItem-jpm6thhm1-comp-jpm6thcx&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;aebe5b6fd55f471a936c72ff2c8289d7.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Dr. Young&#x27;s Facebook"/></wix-image></a></li><li id="dataItem-jpm6thhv-comp-jpm6thcx" class="_2-pBe"><a data-testid="linkElement" href="https://www.youtube.com/channel/UCsbpi7mIU9j52L2PfYkPJdg" target="_blank" rel="noopener" class="fNVUF"><wix-image id="img_1_comp-jpm6thcx" class="rca7A _21zrA" data-image-info="{&quot;containerId&quot;:&quot;dataItem-jpm6thhv-comp-jpm6thcx&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;a1fed5f687844a6e8f42e017f71dfcb4.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="pH Miracle YouTube"/></wix-image></a></li><li id="dataItem-jpm6thhw1-comp-jpm6thcx" class="_2-pBe"><a data-testid="linkElement" href="https://www.instagram.com/drrobertyoung/" target="_blank" rel="noopener" class="fNVUF"><wix-image id="img_2_comp-jpm6thcx" class="rca7A _21zrA" data-image-info="{&quot;containerId&quot;:&quot;dataItem-jpm6thhw1-comp-jpm6thcx&quot;,&quot;displayMode&quot;:&quot;fill&quot;,&quot;imageData&quot;:{&quot;width&quot;:200,&quot;height&quot;:200,&quot;uri&quot;:&quot;40898a93cfff4578b1779073137eb1b4.png&quot;,&quot;displayMode&quot;:&quot;fill&quot;}}" data-has-bg-scroll-effect="" data-bg-effect-name="" data-is-svg="false" data-is-svg-mask="false" data-image-zoomed="" data-has-ssr-src=""><img alt="Dr. Young&#x27;s Instagram"/></wix-image></a></li></ul></div></div></div></div></div></div></header><div id="SITE_HEADER-placeholder"></div><main id="PAGES_CONTAINER" tabindex="-1"><div id="SITE_PAGES"><div class="_3tDhR"><div id="iyx05" class="_3akMP"><div class="_1vnzj"></div><div class="_2egft"><div id="Containeriyx05" class="_1Cfot"><div data-mesh-id="Containeriyx05inlineContent" data-testid="inline-content" class=""><div data-mesh-id="Containeriyx05inlineContent-gridContainer" data-testid="mesh-container-content"><div id="TPAMultiSection_jxgmxnqg" style="height:auto"><div data-reactroot=""><div><div class="TPAMultiSection_jxgmxnqg"><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1211.0/post-page-viewer.min.css" rel="stylesheet" type="text/css"/><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1211.0/post-page-viewer.stylable.bundle.css" rel="stylesheet" type="text/css"/><link href="https://static.parastorage.com/services/communities-blog-viewer-app/1.1211.0/wc-delete-comment-conformation-modal.stylable.bundle.css" rel="stylesheet" type="text/css"/><style>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</style><div style="--root-width:980px" class="md lt-lg lt-xl gt-xs gt-s gt-sm gt-740 gt-830 gt-886 gt-940 w686-980 lte-w980 lte-banner-w1564 lte-banner-w1425 lte-banner-w1181 lte-banner-w980 lte-category-header-w1364 " data-hook="responsive-listener"><div class="_3xmY6 blog-background-color _1A6gh is-desktop app-desktop"><div><div class="_1epWi message" data-hook="message"></div></div><div></div><div class="_1TfdI" id="new-blog-popover-root"></div><div id="content-wrapper"><div class="_3aLkA _3CGuc _2-7Fu blog-header-background-color" data-hook="blog-desktop-header-container"><div class="SeoMT _39DE5"><nav class="_1VpLF blog-header__navigation blog-navigation-container-font"><ul class="_130wn"><li data-hook="header-navigation__"><a href="https://www.drrobertyoung.com/blog" class="Rjt5J blog-navigation-container-color blog-navigation-container-font  blog-navigation-link-hover-color">All Posts</a></li><li data-hook="header-navigation__/categories/digestive-health"><a href="https://www.drrobertyoung.com/blog/categories/digestive-health" class="Rjt5J blog-navigation-container-color blog-navigation-container-font  blog-navigation-link-hover-color">Digestive Health</a></li><li data-hook="header-navigation__/categories/clean-eating"><a href="https://www.drrobertyoung.com/blog/categories/clean-eating" class="Rjt5J blog-navigation-container-color blog-navigation-container-font  blog-navigation-link-hover-color">Clean Eating</a></li><li data-hook="header-navigation__/categories/women-s-health"><a href="https://www.drrobertyoung.com/blog/categories/women-s-health" class="Rjt5J blog-navigation-container-color blog-navigation-container-font  blog-navigation-link-hover-color">Women&#x27;s Health</a></li><li data-hook="header-navigation__/categories/corona-virus"><a href="https://www.drrobertyoung.com/blog/categories/corona-virus" class="Rjt5J blog-navigation-container-color blog-navigation-container-font  blog-navigation-link-hover-color">Corona Virus</a></li></ul></nav><div class="_2XQ1C"><div class="_2h1iG" data-hook="search-input"><div class="_3uvkq search-input" tabindex="-1"><div tabindex="0" role="button" aria-label="Search"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3p7bQ blog-desktop-header-search-icon-fill"><path d="M12.8617648,11.8617648 L15.8633394,14.8633394 C15.9414442,14.9414442 15.9414442,15.0680772 15.8633394,15.1461821 L15.1461821,15.8633394 C15.0680772,15.9414442 14.9414442,15.9414442 14.8633394,15.8633394 L11.8617648,12.8617648 C10.9329713,13.578444 9.76865182,14.0047607 8.50476074,14.0047607 C5.46719462,14.0047607 3.00476074,11.5423269 3.00476074,8.50476074 C3.00476074,5.46719462 5.46719462,3.00476074 8.50476074,3.00476074 C11.5423269,3.00476074 14.0047607,5.46719462 14.0047607,8.50476074 C14.0047607,9.76865182 13.578444,10.9329713 12.8617648,11.8617648 Z M8.5,13 C10.9852814,13 13,10.9852814 13,8.5 C13,6.01471863 10.9852814,4 8.5,4 C6.01471863,4 4,6.01471863 4,8.5 C4,10.9852814 6.01471863,13 8.5,13 Z"></path></svg></div><input type="text" class="_1IeVL blog-desktop-header-search-text-color blog-desktop-header-search-font search-input__input" value="" placeholder="Search"/><div class="_30ygj blog-desktop-header-search-text-color blog-desktop-header-search-font _1esnh">Search</div><div class="_1Q4TY blog-desktop-header-search-border-background-color"></div><span></span></div></div></div></div></div><div class="_2cOnS JPfsw _2CbEc blog-post-page-font" data-hook="post-page"><div class="_26v3s"><div></div><div><div><div><article class="_2gqJd blog-post-page-font blog-card-background-color blog-card-border-color blog-text-color undefined" style="border-width:1px" data-hook="post"><div class="_1thnm"><div class="_1yEvn"><div class="_2KEPp"><ul class="_1drG_ _3RH0E"><li class="_3dJ-S"><span style="pointer-events:none" class=""><div class="_2e47Z blog-text-color blog-link-hover-color avatar blog-post-text-color"><span class="_2EL6p avatar-image" lng="en"><div aria-label="Author&#x27;s picture" class="_3Doab fluid-avatar-image" style="background-image:url(https://images-wixmp-7ef3383b5fd80a9f5a5cc686.wixmp.com/fbbf2be5-d363-4308-9d95-9f4d472e206c/1534267655056-DOC_ROY_portr.jpg/v1/fill/w_320,h_320/file.jpg)" data-hook="avatar-image"></div></span><span title="Robert O Young DSc, PhD, Naturopathic Practitioner" class="H6b5e user-name lQLH4" data-hook="user-name">Robert O Young DSc, PhD, Naturopathic Practitioner</span><div aria-label="Admin" data-hook="badge" class="xZNf-"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" style="fill-rule:evenodd" class="blog-icon-fill"><path d="M15.3812,6.495914 L12.6789333,8.77258837 C12.6191333,8.84477644 12.5099333,8.85722265 12.4354,8.79997005 C12.4215333,8.79001308 12.4094,8.77756686 12.3998667,8.76429089 L9.78686667,6.14327115 C9.67766667,5.99225704 9.46186667,5.95491839 9.305,6.05863687 C9.26946667,6.08186981 9.23913333,6.11091099 9.21573333,6.14493065 L6.60013333,8.81075677 C6.5464,8.88626383 6.43893333,8.90534803 6.3592,8.85390366 C6.34446667,8.84394669 6.33146667,8.83233022 6.32106667,8.81905425 L3.61966667,6.50587098 C3.5018,6.36149485 3.28426667,6.33577266 3.13346667,6.44861837 C3.0494,6.51167921 3,6.60792997 3,6.70998895 L4,14 L15,14 L16,6.70169148 C16,6.51831719 15.8448667,6.36979232 15.6533333,6.36979232 C15.5476,6.36979232 15.4470667,6.41625821 15.3812,6.495914 Z"></path></svg></div></div></span></li><li class="_3dJ-S"><div class="_558Ks _1PZpF blog-separator-background-color"></div></li><li class="_3dJ-S"><ul class="_1drG_ _2h7J1"><li class="_3dJ-S"><span title="Feb 26" class="post-metadata__date time-ago" data-hook="time-ago">Feb 26</span></li><li class="_3dJ-S"><div class="_558Ks _1PZpF blog-separator-background-color"></div></li><li class="_3dJ-S"><span class="post-metadata__readTime" title="14 min read" data-hook="time-to-read">14 min read</span></li></ul></li></ul><div class="_3LSZ_ _2Jwyu"><div class="_2t--I b87RF more-button"><button type="button" class="_2drT9" tabindex="0" aria-pressed="false" aria-label="More actions" id="more-button-603824ce3a02be0059c58ca1" data-hook="more-button"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="blog-icon-fill blog-post-homepage-link-hashtag-hover-fill"><path d="M2.44398805,5.99973295 C1.62345525,5.9690612 0.980075653,5.28418875 1.00047182,4.46312144 C1.02086799,3.64205413 1.69745853,2.98998831 2.51850166,3.0001164 C3.33954478,3.01024449 3.99985313,3.67880182 4,4.50012255 C3.98424812,5.34399206 3.28763905,6.0153508 2.44398805,5.99973295 L2.44398805,5.99973295 Z M2.44398805,10.9997329 C1.62345525,10.9690612 0.980075653,10.2841888 1.00047182,9.46312144 C1.02086799,8.64205413 1.69745853,7.98998831 2.51850166,8.0001164 C3.33954478,8.01024449 3.99985313,8.67880182 4,9.50012255 C3.98424812,10.3439921 3.28763905,11.0153508 2.44398805,10.9997329 L2.44398805,10.9997329 Z M2.44398805,15.9997329 C1.62345525,15.9690612 0.980075653,15.2841888 1.00047182,14.4631214 C1.02086799,13.6420541 1.69745853,12.9899883 2.51850166,13.0001164 C3.33954478,13.0102445 3.99985313,13.6788018 4,14.5001225 C3.98424812,15.3439921 3.28763905,16.0153508 2.44398805,15.9997329 L2.44398805,15.9997329 Z"></path></svg></button></div></div></div><div tabindex="-1" class="_2wZrM _3BIio" data-hook="post-title"><h1 class="_1gHzn _2M4wi blog-post-title-font blog-post-title-color blog-text-color post-title blog-hover-container-element-color _1EQZr blog-post-page-title-font" data-hook="post-title"><span class="post-title__text blog-post-title-font blog-post-title-color"><span class="blog-post-title-font blog-post-title-color">Seven Important Questions &amp; Seven Important Scientific Answers</span></span></h1></div></div><p class="JPb-w _1yEvn"><span>Updated: <span title="Mar 18" class="time-ago" data-hook="time-ago">Mar 18</span></span></p><div class="yF0IC" data-hook="post-description"><article class="blog-post-page-font"><div class="post-content__body"><div class="_21Y0E"><div class="_21Y0E"><div style="--rce-text-color:rgb(56, 56, 56);--rce-opaque-background-color:rgb(255, 255, 255);--rce-divider-color:rgba(56, 56, 56, 0.2);--rce-active-divider-color:rgba(56, 56, 56, 0.5);--rce-highlighted-color:rgb(96, 94, 94);--rce-link-hashtag-color:rgb(96, 94, 94);--rce-mobile-font-size:16px;--rce-header-two-font-size:28px;--rce-header-three-font-size:22px;--rce-mobile-header-two-font-size:24px;--rce-mobile-header-three-font-size:20px;--rce-mobile-quotes-font-size:20px" class="f-0hV _15aM- _1VVYC" data-rce-version="8.36.0"><style type="text/css">
  .post-content__body {
    --ricos-text-color: #383838;
    --ricos-text-color-tuple: 56, 56, 56;
    --ricos-action-color: #605e5e;
    --ricos-action-color-tuple: 96, 94, 94;
    --ricos-action-color-fallback: #605e5e;
    --ricos-action-color-fallback-tuple: 96, 94, 94;
    --ricos-background-color: #ffffff;
    --ricos-background-color-tuple: 255, 255, 255;
    --ricos-fallback-color: #000000;
    --ricos-fallback-color-tuple: 0, 0, 0;
        --ricos-custom-h1-font-family: futura-lt-w01-book,sans-serif;
    --ricos-custom-h1-color: rgba(56,56,56,1);
    --ricos-custom-h1-font-size: 40px;
    --ricos-custom-h1-line-height: 1.5;
    --ricos-custom-h2-font-family: futura-lt-w01-book,sans-serif;
    --ricos-custom-h2-color: #212121;
    --ricos-custom-h2-font-size: 28px;
    --ricos-custom-h2-line-height: 1.5;
    --ricos-custom-h3-font-family: futura-lt-w01-book,sans-serif;
    --ricos-custom-h3-color: #212121;
    --ricos-custom-h3-font-size: 22px;
    --ricos-custom-h3-line-height: 1.5;
    --ricos-custom-link-font-family: brandon-grot-w01-light,sans-serif;
    --ricos-custom-link-text-decoration: inherit;
    --ricos-custom-link-color: rgba(96,94,94,1);
    --ricos-custom-link-font-style: inherit;
    --ricos-custom-link-font-weight: inherit;
    --ricos-custom-link-line-height: 1.5;
    --ricos-custom-hashtag-font-family: brandon-grot-w01-light,sans-serif;
    --ricos-custom-hashtag-text-decoration: inherit;
    --ricos-custom-hashtag-color: rgba(96,94,94,1);
    --ricos-custom-hashtag-font-style: inherit;
    --ricos-custom-hashtag-font-weight: inherit;
    --ricos-custom-hashtag-line-height: 1.5;
    --ricos-custom-quote-font-family: brandon-grot-w01-light,sans-serif;
    --ricos-custom-quote-border-color: rgb(96, 94, 94);
    --ricos-custom-quote-font-size: 24px;
    --ricos-custom-quote-line-height: 1.5;
    --ricos-custom-p-font-family: brandon-grot-w01-light,sans-serif;
    --ricos-custom-p-text-decoration: inherit;
    --ricos-custom-p-color: rgba(56,56,56,1);
    --ricos-custom-p-font-style: inherit;
    --ricos-custom-p-font-weight: inherit;
    --ricos-custom-p-font-size: 18px;
    --ricos-custom-p-line-height: 1.5;
  }
</style><div class="kcuBq Qbjx- _3-ucy uatYj" dir="ltr" data-id="rich-content-viewer"><div class="kaqlz _3suv7"><div type="first" data-hook="rcv-block-first"></div><h3 id="viewer-foo" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.09091;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></h3><div type="empty-line" data-hook="rcv-block1"></div><div id="viewer-3glk8" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_3760f771d8ba4db2800d92d2b06e4d45~mv2.png/v1/fit/w_1000%2Ch_736%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_3760f771d8ba4db2800d92d2b06e4d45~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block2"></div><p id="viewer-8rb3c" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Question One: </strong> <strong>Has the SARS CoVid – 2 or now known as SARS CoVid – 19 ever been scientifically isolated and identified under the scientific method?</strong></span></p><div type="paragraph" data-hook="rcv-block3"></div><p id="viewer-74f99" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Answer to question One:</strong> NO! Please see the links below from government health departments and research institutes announcing that ‘SARS-COV-2 or 19’ has never been isolated, purified, identified and shown to exist or to be contagious according to the accepted scientific methods of Koch Postulates or Rivers Postulates!</span></p><div type="paragraph" data-hook="rcv-block4"></div><p id="viewer-d01s0" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>[1]  British Columbia’s Provincial Health Services Authority</strong> (Canada) admits (to an FOI submitter who prefers not to be named) to having no record describing isolation of “SARS-COV-2” by anyone, anywhere, ever:</span></p><div type="paragraph" data-hook="rcv-block5"></div><p id="viewer-27n8b" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<a href="https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/BC-PHSA-no-isolation-records-and-delaying-other-requests-F20-0844-redacted.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/BC-PHSA-no-isolation-records-and-delaying-other-requests-F20-0844-redacted.pdf</u></a>

<strong>[2]</strong>  An updated “no records” FOI reply from the<strong> Public Health Agency of Canada</strong> where someone is clearly unhinged from reality, admitting that the request “<strong><em>has resulted in a “No Records Exist</em></strong><em>“</em>” while insinuating that the problem is mine for not accepting an oxymoron (“isolation in culture”) + useless PCR tests + wild assumptions based on a wildly uncontrolled experiment as a substitute for actual “SARS-COV-2” isolation: <a href="https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/PHAC-follow-up-A2020000110-20210202-redacted.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/PHAC-follow-up-A2020000110-20210202-redacted.pdf</u></a></span></p><div type="paragraph" data-hook="rcv-block6"></div><p id="viewer-2bcn2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>[3]  “Hall of Shame”:</strong> An FOI request re “SARS-COV-2 isolation” submitted to <strong>Germany’s Federal Ministry of Health</strong> by Michael S. on August 9, 2020 remains completely ignored by the Ministry: <a href="https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/German-Federal-Ministry-of-Health-ignored-FOI-request-redacted.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><strong><u class="sDZYg">https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/German-Federal-Ministry-of-Health-ignored-FOI-request-redacted.pdf</u></strong></a></span></p><div type="paragraph" data-hook="rcv-block7"></div><p id="viewer-7dq19" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>[4]  </strong>Expose published Jan 31, 2021 by Nobel Prize nominee Dr. Stefano Scoglio and investigative journalists Torsten Engelbrecht and Konstantin Demeter: <strong>Phantom Virus: In search of Sars-CoV-2</strong></span></p><div type="paragraph" data-hook="rcv-block8"></div><p id="viewer-bhb6d" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><a href="https://off-guardian.org/2021/01/31/phantom-virus-in-search-of-sars-cov-2/#3BACK" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://off-guardian.org/2021/01/31/phantom-virus-in-search-of-sars-cov-2/#3BACK</u></a></span></p><div type="paragraph" data-hook="rcv-block9"></div><p id="viewer-fq07h" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>[5]  Australia’s Commonwealth Scientific and Industrial Research Organisation </strong>– CSIRO (“Australia’s national science research agency”) admits to having <strong>no record describing the isolation of ANY virus on Australia’s national “immunization” schedule</strong>, by anyone, anywhere, ever:
<a href="https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/CSIRO-Immunisation-Schedule-Response-Redacted.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><strong><u class="sDZYg">https://www.fluoridefreepeel.ca/wp-content/uploads/2021/02/CSIRO-Immunisation-Schedule-Response-Redacted.pdf</u></strong></a></span></p><div type="paragraph" data-hook="rcv-block10"></div><p id="viewer-892h2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>[6] New Zealand’s crown research institute, the Institute of Environmental Science and Research </strong>once again equates “isolation” with culturing and this time admits to having <strong>no record re isolation of “SARS-COV-1” or (once again) any “virus” on NZ’s “Immunisation” Schedule</strong>. And, they simply <strong>ignored a query re isolation of any “common cold coronavirus”</strong>: <a href="https://www.fluoridefreepeel.ca/wp-content/uploads/2021/01/ESR-FOI-reply-schedule-SARS-common-cold.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><strong><u class="sDZYg">https://www.fluoridefreepeel.ca/wp-content/uploads/2021/01/ESR-FOI-reply-schedule-SARS-common-cold.pdf</u></strong></a>]</span></p><div type="paragraph" data-hook="rcv-block11"></div><h3 id="viewer-50u0n" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Question Two:</strong> <strong>If CoVid 2 or 19 is not the cause for severe acute respiratory syndrome of SARS then what is the cause?</strong>

</span></h3><div type="h3" data-hook="rcv-block12"></div><p id="viewer-ebnjp" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Answer to question two: SARS CoVid 2 or 19 is caused by pathological blood coagulation which is caused by chemical and radiation poisoning of the fluids of the body (especially the interstitial fluids of the lung) which leads to the symptoms of a fever, dry cough, loss of taste, shallow breathing, hypoxia, just to name a few and NOT the coronavirus which has never been scientifically proven to exist. </strong>Please read my published article on the cause of SARS CoVid 2 or 19: Here is the link to our article: </span></p><div type="paragraph" data-hook="rcv-block13"></div><div id="viewer-63r7e" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block14"></div><p id="viewer-3l8n0" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><a href="http://sciaeon.org/articles/What-Causes-Oxygen-Deprivation-of-the-Blood-DIC-and-Then-Lungs-SARS-CoV2and12.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">http://sciaeon.org/articles/What-Causes-Oxygen-Deprivation-of-the-Blood-DIC-and-Then-Lungs-SARS-CoV2and12.pdf</u></a></span></p><div type="paragraph" data-hook="rcv-block15"></div><p id="viewer-9m5lb" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
Citation: Young RO, Migalko G (2020) What Causes Oxygen Deprivation of the Blood (DIC) and Then Lungs(SARS – CoV 2 &amp; 19)?. Integ Mol Bio Biotechnol 1: 001-007

See also our published peer-reviewed scientific paper; <strong>The Genesis of Severe Acute Respiratory (Syndrome) Disease or SARS (Coronavirus – COVID – 2 and COVID – 19) is Found in the Interstitial Fluids of Intestitium. </strong><a href="https://www.drrobertyoung.com/post/the-genesis-of-severe-acute-respiratory-syndrome-or-sars-corona-virus-or-covid-19" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/the-genesis-of-severe-acute-respiratory-syndrome-or-sars-corona-virus-or-covid-19</u></a></span></p><div type="paragraph" data-hook="rcv-block16"></div><h3 id="viewer-4j09h" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Question Three: Does wearing a mask or social distancing reduce the chances of infectivity from the SARS CoVid 2 or 19 virus?</strong>

</span></h3><div type="h3" data-hook="rcv-block17"></div><p id="viewer-ar9qq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Answer to question three:</strong> Since the existence of the SARS CoVid 2 or 19 virus does NOT exist then why wear a mask or social distance other than for the purpose of fear mongering for mind control of the population at large.

<strong>Please read the following articles,</strong> “Is Wearing a Face Mask Good for YOUR Health Protection?”  <a href="https://www.drrobertyoung.com/post/is-wearing-a-face-mask-good-for-your-health-protection" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/is-wearing-a-face-mask-good-for-your-health-protection</u></a> and <span style="color:#383838">Does a Cloth or Surgical Mask Provide Protection Against Chemical or Biological Pollutants?  </span><a href="https://www.drrobertyoung.com/post/does-a-cloth-or-surgical-mask-provide-protection-against-pollutants" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/does-a-cloth-or-surgical-mask-provide-protection-against-pollutants</u></a> </span></p><div type="paragraph" data-hook="rcv-block18"></div><div id="viewer-4ughd" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_80ae231b1908423b9cbc7cd795044099~mv2.png/v1/fit/w_1000%2Ch_670%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_80ae231b1908423b9cbc7cd795044099~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div><span dir="auto" class="_1cwDk">Cloth Masks (CM) and Surgical Masks (SM)</span></div></div></div><div type="image" data-hook="rcv-block19"></div><p id="viewer-15hik" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The pores or opening sizes in cloth and surgical  masks range from 80 to 500 microns, which is much larger than particular matter (PM) in the nano micro range such as nitrogen dioxide (NO2), carbon monoxide (CO), hydrogen cyanide(HCN), titanium dioxide (TiO2), aluminum dioxide, carbon dioxide (CO2)l, bacteria, or even bacterphages or exosomes sometimes referred to the virus.  Therefore, any of the above cloth or surgical masks are useless and provide no possible protection against PM less than 80 microns and nothing in the nano micron range.</span></p><div type="paragraph" data-hook="rcv-block20"></div><div id="viewer-4fdak" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_ded7a86166e644a4854a7c6689146da5~mv2.png/v1/fit/w_1000%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_ded7a86166e644a4854a7c6689146da5~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div><span dir="auto" class="_1cwDk">Biologicals and Chemicals Based Upon Size in Microns</span></div></div></div><div type="image" data-hook="rcv-block21"></div><div id="viewer-4k7he" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_8f96db0595354773b4a47d2d8797d0ce~mv2.png/v1/fit/w_736%2Ch_654%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_8f96db0595354773b4a47d2d8797d0ce~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block22"></div><div id="viewer-a9imq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block23"></div><h3 id="viewer-4nb18" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Question Four: Is RT PCR testing accurately testing and identifying the presence of SARS CoVid 2 or 19.</strong></span></h3><div type="h3" data-hook="rcv-block24"></div><p id="viewer-7lt5t" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Answer to question four:</strong> Absolutely NOT! According to nobel laureate Kary Mullis stated that, “the identification of a retrovirus can NOT be identified by a PCR test”. <strong>SUMMARY CATALOGUE OF ERRORS FOUND IN THE CORMAN-DROSTEN Scientific PAPER CONCERNING </strong>RT PCR<strong> TESTING FOR the identification of SARS-CoV-2 Renamed as SARS-CoV-19 Virus.</strong>

</span></p><div type="paragraph" data-hook="rcv-block25"></div><p id="viewer-6ogbe" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>The Corman-Drosten published paper which has been relied upon worldwide</strong> contains the following specific errors:

<strong>[1]</strong> There exists no specified reason to use these extremely high concentrations of primers in this protocol. The described concentrations lead to increased nonspecific bindings and PCR product amplifications, making the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus.

</span></p><div type="paragraph" data-hook="rcv-block26"></div><p id="viewer-7s7q1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[2]</strong>  Six unspecified wobbly positions will introduce an enormous variability in the real world laboratory implementations of this test; the confusing nonspecific description in the Corman-Drosten paper is not suitable as a Standard Operational Protocol making the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus.

</span></p><div type="paragraph" data-hook="rcv-block27"></div><p id="viewer-bdlkv" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[3]</strong> The test cannot discriminate between the whole virus and viral fragments. Therefore, the test cannot be used as a diagnostic for intact (infectious) viruses, making the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus and make inferences about the presence of an infection.

</span></p><div type="paragraph" data-hook="rcv-block28"></div><p id="viewer-b5vbq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[4]</strong>  A difference of 10° C with respect to the annealing temperature Tm for primer pair1 (RdRp_SARSr_F and RdRp_SARSr_R) also makes the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus

</span></p><div type="paragraph" data-hook="rcv-block29"></div><p id="viewer-5jkcl" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[5]</strong>  A severe error is the omission of a Ct value at which a sample is considered positive and negative. This Ct value is also not found in follow-up submissions making the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus

</span></p><div type="paragraph" data-hook="rcv-block30"></div><p id="viewer-f8nrq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[6]</strong> The PCR products have not been validated at the molecular level. This fact makes the protocol useless as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus

</span></p><div type="paragraph" data-hook="rcv-block31"></div><p id="viewer-2kfgs" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[7]</strong>  The PCR test contains neither a unique positive control to evaluate its specificity for SARS-CoV-2 nor a negative control to exclude the presence of other coronaviruses, making the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus.

</span></p><div type="paragraph" data-hook="rcv-block32"></div><p id="viewer-blh9t" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[8]</strong>  The test design in the Corman-Drosten paper is so vague and flawed that one can go in dozens of different directions; nothing is standardized and there is no SOP. This highly questions the scientific validity of the test and makes it unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 virus renamed as SARS-CoV-19 virus.

</span></p><div type="paragraph" data-hook="rcv-block33"></div><p id="viewer-9lm15" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[9]  </strong>Most likely, the Corman-Drosten paper was not peer-reviewed making the test unsuitable as a specific diagnostic tool to identify the SARS-CoV-2 renamed as SARS-CoV-19 virus.

</span></p><div type="paragraph" data-hook="rcv-block34"></div><p id="viewer-f484p" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[10]</strong>  We find severe conflicts of interest for at least four authors, in addition to the fact that two of the authors of the Corman-Drosten paper (Christian Drosten and Chantal Reusken) are members of the editorial board of Eurosurveillance. A conflict of interest was added on July 29 2020 (Olfert Landt is CEO of TIB-Molbiol; Marco Kaiser is senior researcher at GenExpress and serves as scientific advisor for TIB-Molbiol), that was not declared in the original version (and still is missing in the PubMed version); TIB-Molbiol is the company which was “the first” to produce PCR kits (Light Mix) based on the protocol published in the Corman-Drosten manuscript, and according to their own words, they distributed these PCR-test kits before the publication was even submitted;[5] further, Victor Corman &amp; Christian Drosten failed to mention their second affiliation: the commercial test laboratory “Labor Berlin”. Both are responsible for the virus diagnostics there [6] and the company operates in the realm of real time PCR-testing.

</span></p><div type="paragraph" data-hook="rcv-block35"></div><h3 id="viewer-99kdm" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Conclusion to my answer for Question Four</strong>

</span></h3><div type="h3" data-hook="rcv-block36"></div><p id="viewer-fe5gm" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">In light of my re-examination of the test protocol to identify SARS-CoV-2 and renamed as SARS-CoV-19 described in the Corman-Drosten paper we have identified concerning errors and inherent fallacies which render the SARS-CoV-2 PCR test useless.[7][8][9][10]</span></p><div type="paragraph" data-hook="rcv-block37"></div><div id="viewer-7akb8" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_3b16459fb71f48e0a00a5e9e016378e8~mv2.png/v1/fit/w_1000%2Ch_992%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_3b16459fb71f48e0a00a5e9e016378e8~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block38"></div><div id="viewer-9g45s" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block39"></div><h3 id="viewer-8vhv" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>References</strong>

</span></h3><div type="h3" data-hook="rcv-block40"></div><p id="viewer-6sfj0" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[1] </strong>Young RO, “Pathological Blood Coagulation and the Mycotoxic Oxidative Stress Test (MOST)”. Int J Vaccines Vaccin 2(6): 00048. DOI:<a href="https://doi.org/10.15406/ijvv.2016.02.00048" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">10.15406/ijvv.2016.02.00048</u></a>

</span></p><div type="paragraph" data-hook="rcv-block41"></div><p id="viewer-9ce81" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[2]</strong> Young, R.O., “The Effects of ElectroMagnetic Frequencies (EMF) on the Blood and Biological Terrain.” <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fwww.drrobertyoung.com%2Fpost%2Fthe-effects-electromagnet-frequencies-on-the-blood-and-biological-terrain%3Ffbclid%3DIwAR0vl58u-kZDBfUvCNcJAyzUO8dtifdk_h6t2YT79dT6z_2gtGLUeufBmw4&amp;h=AT2XwMfThrHlMuC8-0Onv80_9RCTHJ9Ih8mxQZvddqcBkF4layPKc8llMLKkyXVHDL39_Ej5fkAbFUjAcqyPOFuQzuSNMIE8IWyBsUuX07tZCd0oBHq8D2_zi03VV9sb2SM4ltF35ZjnWiL4MHGrN82X4NwZTwleMquhzhs" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/…/the-effects-electromagnet-f…</u></a>

</span></p><div type="paragraph" data-hook="rcv-block42"></div><p id="viewer-70irj" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[3]</strong> Young, R.O., Young, S.R, “The pH Miracle Revised and Updated.” Hachett Publishing, 2010.

</span></p><div type="paragraph" data-hook="rcv-block43"></div><p id="viewer-3qn8p" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[4] </strong>Young, R.O., Migalko, G., “Interstitial Fluid Lung Disease (IFLD) of the Interstitium Organ the Cause and Self-Care to a Self-Cure for Lung Disease”. International Journal of Cancer Research &amp; Therapy, <a href="https://bit.ly/2xD8VBP" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://bit.ly/2xD8VBP</u></a>, January 20, 2020

</span></p><div type="paragraph" data-hook="rcv-block44"></div><p id="viewer-808ih" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[5] </strong>Instructions For Use LightMix SarbecoV E-gene plus EAV Control, TIB-Molbiol &amp; Roche Molecular Solutions, January 11th 2020: <a href="https://www.roche-as.es/lm_pdf/MDx_40-0776_96_Sarbeco-E-" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.roche-as.es/lm_pdf/MDx_40-0776_96_Sarbeco-E-</u></a> gene_V200204_09164154001 (1).pdfArchive, timestamp – January 11th 2020: <a href="https://archive.is/Vulo5" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://archive.is/Vulo5</u></a>; Archive: <a href="https://bit.ly/3fm9bXH" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://bit.ly/3fm9bXH</u></a>

</span></p><div type="paragraph" data-hook="rcv-block45"></div><p id="viewer-6khrl" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[6] </strong>Christian Drosten &amp; Victor Corman, responsible for viral diagnostics at Labor Berlin: <a href="https://www.laborberlin.com/fachbereiche/virologie/Archive" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.laborberlin.com/fachbereiche/virologie/Archive</u></a>: <a href="https://archive.is/CDEUG" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://archive.is/CDEUG</u></a>

</span></p><div type="paragraph" data-hook="rcv-block46"></div><p id="viewer-egag6" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[7]</strong> Review report Corman-Drosten et al. Eurosurveillance 2020, <strong>External peer review of the RTPCR test to detect SARS-CoV-2 reveals 10 major scientific flaws at the molecular and methodological level: consequences for false positive results. </strong><a href="https://cormandrostenreview.com/report/" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://cormandrostenreview.com/report/</u></a>

</span></p><div type="paragraph" data-hook="rcv-block47"></div><p id="viewer-7o43f" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[8]</strong> <strong>The Genesis of Severe Acute Respiratory (Syndrome) Disease or SARS (Coronavirus – COVID – 2 and COVID – 19) is Found in the Interstitial Fluids of Intestitium. </strong><a href="https://www.drrobertyoung.com/post/the-genesis-of-severe-acute-respiratory-syndrome-or-sars-corona-virus-or-covid-19" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/the-genesis-of-severe-acute-respiratory-syndrome-or-sars-corona-virus-or-covid-19</u></a>

</span></p><div type="paragraph" data-hook="rcv-block48"></div><p id="viewer-fjroq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[9]</strong> Young RO, Migalko G (2020) What Causes Oxygen Deprivation of the Blood(DIC) and Then Lungs(SARS – CoV 2 &amp; 12)?. Integ Mol Bio Biotechnol 1: 001-007

</span></p><div type="paragraph" data-hook="rcv-block49"></div><p id="viewer-31b09" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[10]</strong> Young RO (2020), Missing in Action, December 4th, 2020. <a href="https://www.drrobertyoung.com/post/missing-in-action-truth-about-viruses" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/missing-in-action-truth-about-viruses</u></a></span></p><div type="paragraph" data-hook="rcv-block50"></div><h3 id="viewer-c4alo" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Question Five: Who are the main culprits behind the coronavirus Plandemic?</strong>

</span></h3><div type="h3" data-hook="rcv-block51"></div><div id="viewer-5lqie" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_0254b00efa684042a40b339f230e4f51~mv2.png/v1/fit/w_1000%2Ch_852%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_0254b00efa684042a40b339f230e4f51~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block52"></div><p id="viewer-32pu1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Answer to question five:</strong> Bill Gates, The Bill and Melinda Gates Foundation, International Federation of Pharmaceutical Manufacturers Association, Rockefeller Foundation, United Nations Children’s Fund, WHO, and the World Bank.</span></p><div type="paragraph" data-hook="rcv-block53"></div><div id="viewer-caciv" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block54"></div><div id="viewer-i2e7" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div class="F25pT _14eXB"><div style="width:100%;height:100%" class="o56NN"><div style="width:100%;height:100%"><div></div></div></div></div></div></div><div type="video" data-hook="rcv-block55"></div><h3 id="viewer-158dv" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Please read my article on this bold condemnation of Bill Gates at:</strong> </span></h3><div type="h3" data-hook="rcv-block56"></div><div id="viewer-cj7n2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block57"></div><p id="viewer-di3nt" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><u class="sDZYg"><strong>[</strong></u><strong>1]  The Philanthropist </strong>- <a href="https://www.drrobertyoung.com/post/the-philanthropist" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/the-philanthropist</u></a></span></p><div type="paragraph" data-hook="rcv-block58"></div><h3 id="viewer-f0ucg" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">
<strong>Addtionial recent</strong> <strong>scientific articles you can read and share on SARS CoVid – 2 renamed to SARS CoVid – 19</strong>

</span></h3><div type="h3" data-hook="rcv-block59"></div><p id="viewer-fbvag" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[2]  Is History Repeating Itself Again</strong> – <a href="https://www.drrobertyoung.com/post/is-history-repeating-itself-again-again-again" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/is-history-repeating-itself-again-again-again</u></a>

</span></p><div type="paragraph" data-hook="rcv-block60"></div><p id="viewer-64agh" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[3]  NO Isolation of “SARS-COV-2-19” from Australian, New Zealand, Italy, Germany, &amp; Canadian Researchers </strong>– <a href="https://www.drrobertyoung.com/post/no-isolation-of-sars-cov-2-19-from-australian-new-zealand-italy-germany-canadian-researchers" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/no-isolation-of-sars-cov-2-19-from-australian-new-zealand-italy-germany-canadian-researchers</u></a>

</span></p><div type="paragraph" data-hook="rcv-block61"></div><p id="viewer-712at" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[4]  Missing in Action </strong>– <a href="https://www.drrobertyoung.com/post/missing-in-action-truth-about-viruses" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/missing-in-action-truth-about-viruses</u></a>

</span></p><div type="paragraph" data-hook="rcv-block62"></div><p id="viewer-oaq0" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[5]  The Blood Never Lies – People Lie!</strong> – <a href="https://www.drrobertyoung.com/post/the-blood-never-lies-people-lie" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://www.drrobertyoung.com/post/the-blood-never-lies-people-lie</u></a></span></p><div type="paragraph" data-hook="rcv-block63"></div><div id="viewer-1bm7s" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block64"></div><p id="viewer-fprlq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[6]  Do You Really Want to be in the First Group for the Coronavirus Inoculation?</strong> 
https://www.drrobertyoung.com/post/do-you-want-to-be-in-the-first-group-for-receiving-the-coronavirus-vaccine

</span></p><div type="paragraph" data-hook="rcv-block65"></div><p id="viewer-a4prh" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[7]  Dismantling the Viral Theory </strong>– <a href="https://phoreveryoung.wordpress.com/2019/02/02/do-you-believe-in-the-viral-theory/" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://phoreveryoung.wordpress.com/2019/02/02/do-you-believe-in-the-viral-theory/</u></a>

</span></p><div type="paragraph" data-hook="rcv-block66"></div><p id="viewer-80q7s" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[8]  Watch and listen to the Testimony of Dr. Robert O. Young in Bali, Indonesia</strong></span></p><div type="paragraph" data-hook="rcv-block67"></div><div id="viewer-22h5n" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block68"></div><div id="viewer-evdnn" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div class="F25pT _14eXB"><div style="width:100%;height:100%" class="o56NN"><div style="width:100%;height:100%"><div></div></div></div></div></div></div><div type="video" data-hook="rcv-block69"></div><p id="viewer-e5uir" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><a href="https://youtu.be/gKjnEz5s37o" target="_blank" rel="noopener" class="_2qJYG _2E8wo"><u class="sDZYg">https://youtu.be/gKjnEz5s37o</u></a> </span></p><div type="paragraph" data-hook="rcv-block70"></div><div id="viewer-1qc29" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block71"></div><h3 id="viewer-99oed" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Question Six:  Was There Evidence of Modifying Fatality Data by the CDC Without Oversight or Public Comment for SARS CoVid-19 Data Collection, Comorbidity &amp; Federal Law? </strong></span></h3><div type="h3" data-hook="rcv-block72"></div><div id="viewer-a0qjf" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block73"></div><p id="viewer-4im2k" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Answer to question six: Absolutely YES!</strong></span></p><div type="paragraph" data-hook="rcv-block74"></div><div id="viewer-5rm0v" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block75"></div><p id="viewer-3g0s8" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>A Historical Retrospective</strong> <a href="https://cf5e727d-d02d-4d71-89ff9fe2d3ad957f.filesusr.com/ugd/adf864_c39029cd980642e48797cdb2ef965972.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo">https://cf5e727d-d02d-4d71-89ff9fe2d3ad957f.filesusr.com/ugd/adf864_c39029cd980642e48797cdb2ef965972.pdf</a> 

</span></p><div type="paragraph" data-hook="rcv-block76"></div><h3 id="viewer-71g8r" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Key Quotes Concerning Modification of Fatality Data by the CDC without Oversight of Public Comment!</strong></span></h3><div type="h3" data-hook="rcv-block77"></div><div id="viewer-crhcm" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block78"></div><p id="viewer-a4ht2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">“Supportive data comparisons suggest the existing COVID-19 fatality data, which has been so influential upon public policy, maybe substantially compromised regarding accuracy and integrity, and illegal under existing federal laws. The key to initiating legal regulatory oversight of all proposed changes to data collection, publication, and an analysis is the Federal Register. This decision was made despite pre-existing rules, approved by the OMB, issued by the CDC, and in use nationwide for at least 17 years without incident. </span></p><div type="paragraph" data-hook="rcv-block79"></div><div id="viewer-975n9" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block80"></div><p id="viewer-b1nfs" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">These rules are published as, 2003 CDC’s Medical Examiners’ &amp; Coroners’ Handbook on Death Registration and Fetal Death Reporting and the CDC’s Physicians’ Handbook on Medical Certification of Death. Considering these handbooks have been approved by the OMB and in use without incident for 17 years, there was no justifiable reason for the CDC to implement these changes, bypass the oversight of the OMB, and fail to provide 60-days for public comment, as they are legally obligated to do. By failing to act in accordance with Congress’ clear intent as to how an agency may propose changes to data collection as codified in 44 USC 3506 (c)(2)(A), there is no record of information the CDC relied upon to make its decision to change how deaths are reported.  </span></p><div type="paragraph" data-hook="rcv-block81"></div><div id="viewer-227s2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block82"></div><p id="viewer-1pruu" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Previous reports detailed the substantial changes on how causes of death were forcibly modified by the CDC through the NVSS, and how together, both federal agencies inflated the actual number of COVID19 fatalities by approximately 90.2% through July 12th, 2020.” </span></p><div type="paragraph" data-hook="rcv-block83"></div><div id="viewer-e5rvp" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_106939e99c5d48fa98b9eedcc72a22d9~mv2.png/v1/fit/w_1000%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_106939e99c5d48fa98b9eedcc72a22d9~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block84"></div><div id="viewer-38hb8" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block85"></div><p id="viewer-cmpum" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">On March 24, 2020 the CDC, by way of the National Vital Statistics System (NVSS), issued COVID-19 Alert No.2 that significantly changed how death certificate reporting would be submitted for all fatalities with probable or confirmed COVID-19 involvement. This change in data reporting was exclusive for COVID-19 and in direct contrast to the previous guidelines used nationwide for the previous 17 years. </span></p><div type="paragraph" data-hook="rcv-block86"></div><div id="viewer-3e6qm" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block87"></div><p id="viewer-b8kl5" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The previous guidelines can be found within the 2003 CDC Medical Examiners’ &amp; Coroners’ Handbook on Death Registration and Fetal Death Reporting and the 2003 CDC Physicians’ Handbook on Medical Certification of Death. The major changes were as follows: • “COVID-19 should be reported on the death certificate for all decedents where the disease caused or is assumed to have caused or contributed to death. </span></p><div type="paragraph" data-hook="rcv-block88"></div><div id="viewer-3duff" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block89"></div><p id="viewer-3ojgp" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Certifiers should include as much detail as possible based on their knowledge of the case, medical records, laboratory testing, etc. If the decedent had other chronic conditions such as COPD or asthma that may have also contributed, these conditions can be reported in Part II.” For the previous 17 years pre-existing/co-morbid conditions were reported in Part I, not Part II, which can impact statistical aggregation according to certified death reporting clerks interviewed. </span></p><div type="paragraph" data-hook="rcv-block90"></div><div id="viewer-uopr" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block91"></div><p id="viewer-bu1sv" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Additionally, in the presence of pre-existing/co-morbid conditions, infectious disease that directly led to the fatality could be listed on the last line item in Part I as an initiating factor. However, that determination was always left to the discretion of the attending medical examiner, coroner, or physician who are far more familiar with the deceased patient’s medical history. </span></p><div type="paragraph" data-hook="rcv-block92"></div><div id="viewer-8lm10" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block93"></div><p id="viewer-3bj47" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Additionally, if significant pre-existing/co-morbid conditions were present making the patient more susceptible to infections, these were more commonly entered in Part II as contributing factors rather than causative factors in Part I. The point of contention of this change is that it was made without official notification in the federal register to initiate federal oversight and mandatory public comment. </span></p><div type="paragraph" data-hook="rcv-block94"></div><div id="viewer-d0gna" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block95"></div><h3 id="viewer-3n7fa" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">The underlying cause depends upon what and where conditions are reported on the death certificate! </span></h3><div type="h3" data-hook="rcv-block96"></div><div id="viewer-4mdif" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block97"></div><p id="viewer-cnsq9" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">However, the rules for coding and selection of the underlying cause of death are expected to result in COVID-19 being the underlying cause more often than not.” This quote tells the medical professional filling out the certificate of death what the cause of death is EXPECTED to be more often than not.</span></p><div type="paragraph" data-hook="rcv-block98"></div><div id="viewer-dl0so" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block99"></div><p id="viewer-2n5q5" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Not only is this presumptuous, but it also comes with the knowledge that the NVSS can reject any death certificate registration that they feel is in conflict with this alert or they can alter the final record without the knowledge of the signatory medical professional without oversight. This leaves the family of the deceased with the responsibility of correcting the public record should a grieving family member desire to take on more burden. </span></p><div type="paragraph" data-hook="rcv-block100"></div><div id="viewer-7rgao" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block101"></div><p id="viewer-i29d" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Additionally, one must objectively consider how COVID diagnoses are unethically incentivised financially for hospitals and congregate care centers where most of the reported fatalities have occurred. </span></p><div type="paragraph" data-hook="rcv-block102"></div><div id="viewer-fil6v" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block103"></div><p id="viewer-457ol" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Position – Laws in place, since 1946, are in place for a reason and must be followed, especially during times of crisis. Modifying certificate of death registration for only one disease greatly compromises the accuracy, clarity, and unbiased nature of the data. In doing so, it compromises the objectivity and renders the utility of the date virtually useless. </span></p><div type="paragraph" data-hook="rcv-block104"></div><div id="viewer-925dr" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block105"></div><p id="viewer-er5p7" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Additionally, because the APA and PRA were procedurally violated, it calls into question the integrity of the data that effectively shaped the reactionary response to public health policy development. Because fatalities associated with COVID are recorded differently than non-COVID associated fatalities, comparison between them for analysis is additionally compromised. The proverbial ability to compare apples (COVID) to apples (Flu) is impossible without correcting all certificates of death. </span></p><div type="paragraph" data-hook="rcv-block106"></div><div id="viewer-b8v0p" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block107"></div><p id="viewer-aa13c" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Nonetheless, there is hope. </strong>Each fatality with a confirmed PCR test must have a record at the conducting lab of the date of the test and the cycle threshold value that determined the positive lab result. According to the published work of Dr. Jefferson, we know that replication-competent virus is unlikely above a cycle threshold (CT) of 25 and certainly above 34. </span></p><div type="paragraph" data-hook="rcv-block108"></div><div id="viewer-4u2aa" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block109"></div><p id="viewer-5pgbn" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">If we were able to have the date of the death certificate, the date of the positive PCR, the Ct value that a signal was detected on the individual’s PCR, and a basic knowledge of pre-existing/co-morbid conditions, we could accomplish the following: </span></p><div type="paragraph" data-hook="rcv-block110"></div><div id="viewer-b98g1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block111"></div><p id="viewer-b71u4" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[1] </strong>For all reported fatalities associated with COVID, we could eliminate all presumptive fatalities </span></p><div type="paragraph" data-hook="rcv-block112"></div><div id="viewer-4du0s" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block113"></div><p id="viewer-1h2af" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[2] </strong> Eliminate all fatalities from injury that were misclassified as COVID related </span></p><div type="paragraph" data-hook="rcv-block114"></div><div id="viewer-b553r" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block115"></div><p id="viewer-ddi05" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[3]</strong>  Eliminate all fatalities with significant co-morbid conditions as those conditions should have been listed in Part I </span></p><div type="paragraph" data-hook="rcv-block116"></div><div id="viewer-b1150" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block117"></div><p id="viewer-at9t1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[4] </strong> Eliminate all certificates of death with a cycle threshold greater than 25 (conservatively, 34) </span></p><div type="paragraph" data-hook="rcv-block118"></div><div id="viewer-743sh" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block119"></div><p id="viewer-fbta1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[5] </strong> Eliminate all certificates of death where the last positive PCR was more than 28 days before the day of death.  This would provide a way to effectively correct death certificate reporting and clarify the number of deaths that could confidently be considered caused by COVID-19 versus the deaths attributable to a pre-existing co-morbidities where COVID-19 was not a significant contributor. In August 2020, the CDC admitted that 94% of COVID fatalities had on average 2.6 major pre-existing co-morbidities. Our previous statistical analysis from each individual state health department publishing comorbidity data through August ranged from an aggregate 90.8 to 95.2%, which was similar to the CDC’s confirmation. </span></p><div type="paragraph" data-hook="rcv-block120"></div><div id="viewer-anlo8" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block121"></div><p id="viewer-decnq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Based upon this finding, and in light of our research into the appropriate 2003 medical examiner, coroner, and physician handbooks on death certificate reporting, we were able to extrapolate the following analysis in anticipation of what death counts would look like for COVID-19 had the 2003 guidelines been followed. </span></p><div type="paragraph" data-hook="rcv-block122"></div><div id="viewer-cjjsu" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_26690beae11644dfa5b8e52658d0e2fc~mv2.png/v1/fit/w_1000%2Ch_762%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_26690beae11644dfa5b8e52658d0e2fc~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block123"></div><p id="viewer-cf4bm" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr">Modifying Case Data Without Oversight or Public Comment COVID-19 Data Collection, Comorbidity, &amp; Federal Law: A Historical Retrospective <a href="https://cf5e727d-d02d-4d71-89ff9fe2d3ad957f.filesusr.com/ugd/adf864_c39029cd980642e48797cdb2ef965972.pdf" target="_blank" rel="noopener" class="_2qJYG _2E8wo">https://cf5e727d-d02d-4d71-89ff9fe2d3ad957f.filesusr.com/ugd/adf864_c39029cd980642e48797cdb2ef965972.pdf</a> </span></p><div type="paragraph" data-hook="rcv-block124"></div><div id="viewer-b8pn9" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block125"></div><p id="viewer-5lp7g" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"> <strong>Supportive data comparisons suggest the existing COVID-19 fatality data, which has been so influential upon public policy, maybe substantially compromised regarding accuracy and integrity, and illegal under existing federal laws!</strong></span></p><div type="paragraph" data-hook="rcv-block126"></div><div id="viewer-4t3rm" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block127"></div><h3 id="viewer-40ka0" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>This brings me to question seven! </strong>

</span></h3><div type="h3" data-hook="rcv-block128"></div><h3 id="viewer-5h00v" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Question Seven:</strong> Why is your government masking, social distancing, closing businesses, inoculating with unknown ingredients which have not been proven scientifically to prevent the so-called coronavirus infection?</span></h3><div type="h3" data-hook="rcv-block129"></div><h3 id="viewer-ec12l" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></h3><div type="empty-line" data-hook="rcv-block130"></div><h3 id="viewer-ci82" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Answer to question seven:</strong>  Ask your government to be accountable in writing!</span></h3><div type="h3" data-hook="rcv-block131"></div><h3 id="viewer-1rl9p" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></h3><div type="empty-line" data-hook="rcv-block132"></div><h3 id="viewer-bc6q5" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>The following is a letter that you can send or give to any government official or authoritarian</strong> before YOU accept any inoculation of a foreign toxic/acidic biological and/or chemical micro and nano particulates into YOUR body which is <strong>highly likely to cause negative affects on YOUR health, YOUR body and YOUR life! </strong></span></h3><div type="h3" data-hook="rcv-block133"></div><div id="viewer-6mgpd" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block134"></div><p id="viewer-6pmhe" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr">Given the nature of this so-called pandemic and the first of its kind RNA vaccine containing fragmented genetic matter from a 14 week old male aborted fetus and other toxic acidic chemical micro and <strong>nano particulates such as luciferase dye and aluminum oxide I would suggest is is important to understand why governments</strong> ar connecting us all to the cloud with are own personal barcode identification for  contact tracing, biomedical tracing and record keeping and digital currency accounting.</span></p><div type="paragraph" data-hook="rcv-block135"></div><div id="viewer-64nqd" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block136"></div><h3 id="viewer-f9rp4" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Please send these 14 foundational questions </strong>when necessary to your government official or authoritarian to answer before you are forced to receive any acidic toxic inoculation that may have severe negative effects  on your body fluid chemistry including decompensated acidosis of the Interstitial fluids of the Interstitium leading to pathological  blood coagulation, hypoxia,  sepsis and death.</span></h3><div type="h3" data-hook="rcv-block137"></div><div id="viewer-1f1uq" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block138"></div><div id="viewer-192gp" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_c7f58d9e89c542d9a899fa3addbc2b5b~mv2.png/v1/fit/w_1000%2Ch_884%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_c7f58d9e89c542d9a899fa3addbc2b5b~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block139"></div><h3 id="viewer-3fcq" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></h3><div type="empty-line" data-hook="rcv-block140"></div><h3 id="viewer-9n698" class="_3tkn1 _208Ie _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Dear President or Senator or Congressman or Governor,</strong></span></h3><div type="h3" data-hook="rcv-block141"></div><div id="viewer-jkl3" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block142"></div><p id="viewer-dor41" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[1] </strong> Please send me the government guidelines for the requirement of regular testing of asymptomatic patients.</span></p><div type="paragraph" data-hook="rcv-block143"></div><div id="viewer-1te1p" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block144"></div><p id="viewer-8cn5d" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[2)]</strong> Please send me the scientific proof that asymptomatic patients can spread this so-called virus known as the coronavirus from human to human.</span></p><div type="paragraph" data-hook="rcv-block145"></div><div id="viewer-c0v65" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block146"></div><p id="viewer-3ib21" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[3] </strong> Please send me all research studies that prove antibody and  RTPCR testing asymptomatic patients slows the spread of any virus.  </span></p><div type="paragraph" data-hook="rcv-block147"></div><div id="viewer-1lset" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block148"></div><p id="viewer-1hjja" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[4]</strong> Please send me all scientific evidence of the accuracy of any testing for any virus including the coronavirus.</span></p><div type="paragraph" data-hook="rcv-block149"></div><div id="viewer-8ha2j" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block150"></div><p id="viewer-ahvm2" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[5]</strong>  Please send me all scientific evidence that the SARS-COVID -2-19 virus has been isolated using Koch&#x27;s 4 stage postulates or Rivers 6 stage postulates which are considered the gold standard methods for isolating and identifying any virulent microorganism, including the SARS CoVID-2-19 virus. </span></p><div type="paragraph" data-hook="rcv-block151"></div><div id="viewer-ej9i0" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_085ceb5cac96495484e5beb8e71a6ecf~mv2.png/v1/fit/w_1000%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_085ceb5cac96495484e5beb8e71a6ecf~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block152"></div><div id="viewer-8e5rm" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_12938a2e91aa45aa8e95d3296dc15cc9~mv2.png/v1/fit/w_1000%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_12938a2e91aa45aa8e95d3296dc15cc9~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block153"></div><p id="viewer-9ohla" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[6] </strong> Please send me scientific evidence of a pandemic form the coronavirus using cases of people that have actually died of SARS CoVID-2-19 <strong>not with</strong> SARS CoVID-12-19.   </span></p><div type="paragraph" data-hook="rcv-block154"></div><div id="viewer-7l2b5" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block155"></div><p id="viewer-1nfh1" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[7]</strong>  Please send me scientific evidence of the death rate due to pneumonia for the Year-end 2019 to Year-end 2020 compared with all previous years beginning from 1964 when the coronavirus was first identified. </span></p><div type="paragraph" data-hook="rcv-block156"></div><div id="viewer-1kvpc" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block157"></div><p id="viewer-8nrk" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"> [<strong>8] </strong> Please send me any protocols you intend to carry out should I refuse antibody, antigen or RT-PCR testing. </span></p><div type="paragraph" data-hook="rcv-block158"></div><div id="viewer-84u1f" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block159"></div><p id="viewer-cci7g" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[9] </strong> Please send me a statement as to why you see these protocols for the treatment of SARS-CoVID-2-19 should be enforced while taking away my God-given free-will to control my own body and my life.  </span></p><div type="paragraph" data-hook="rcv-block160"></div><div id="viewer-9omod" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block161"></div><p id="viewer-23b9e" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[10] </strong> <span style="color:#383838">Please explain what it means to isolate the SARS-CoV-2-19?  Please review the method and state your scientific method for isolating the SARS CoVID - 2-19 for identification efficacy?</span></span></p><div type="paragraph" data-hook="rcv-block162"></div><div id="viewer-e36fi" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_17b3043268fc4befa14bafbdc1f28e15~mv2.png/v1/fit/w_1000%2Ch_1000%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_17b3043268fc4befa14bafbdc1f28e15~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block163"></div><div id="viewer-ek3d3" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block164"></div><p id="viewer-2r93" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong> [11]</strong>  Please share any published  peer-reviewed scientific papers on the isolation/purification of the SARS CoVid-2-19 and if not, to which scientific publications do you reference validating the existence of the so-called invisible coronavirus?</span></p><div type="paragraph" data-hook="rcv-block165"></div><div id="viewer-6tivr" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block166"></div><p id="viewer-dccse" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[12]</strong>  Please share ANY key scientific publication(s) describing that a viral structure or molecules attributed to the HIV, Ebola, HBV, Hepatitis, Zika and/or SARS-CoV-2-19, virus have been isolated in the sense of the word &quot;isolation&quot;? (See illustration above)</span></p><div type="paragraph" data-hook="rcv-block167"></div><div id="viewer-18tl7" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block168"></div><p id="viewer-crjib" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[13]</strong>  Please share the &quot;control&quot; experiments documented that prove that the nucleic acids used to align the genome of the HIV, Ebola, Zika, SARS-CoVid-2-19 viruses are actually viral in nature and do not have other tissue characteristics?</span></p><div type="paragraph" data-hook="rcv-block169"></div><div id="viewer-b60rl" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block170"></div><p id="viewer-4c0tf" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong> In case the &quot;control&quot; experiments mentioned in question 13 have not yet been performed please answer the final question:</strong></span></p><div type="paragraph" data-hook="rcv-block171"></div><div id="viewer-9u51r" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block172"></div><p id="viewer-2nf8d" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>[14] If such a &quot;control&quot; experiment has been conducted (the isolation of RNA from uninfected cell cultures, sequencing and alignment to the SARS-CoVid-2-19 genome), would you send me this data from one of the major peer-reviewed scientific publications such as, Nature, The New England Journal of Medicine, or the Lancet?</strong></span></p><div type="paragraph" data-hook="rcv-block173"></div><div id="viewer-b3n7a" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block174"></div><p id="viewer-3g94j" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Please put ALL of YOUR answers in writing, have your answers notarized and then sent by certified/registered mail to the address below.</strong></span></p><div type="paragraph" data-hook="rcv-block175"></div><div id="viewer-dhllo" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block176"></div><p id="viewer-4fqi9" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Kindest regards,</strong></span></p><div type="paragraph" data-hook="rcv-block177"></div><div id="viewer-43hfa" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block178"></div><p id="viewer-6dles" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>Your Name and Address</strong></span></p><div type="paragraph" data-hook="rcv-block179"></div><div id="viewer-8kgja" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block180"></div><p id="viewer-ds7ub" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><strong>&quot;Please send this letter to your Governor, Congressman, Senator and finally to the President of the United States - Thank you and God Bless You, Your Leaders, Your Country and the whole of Humanity with peace and especially love&quot;  Dr. Robert O. Young - www.drrobertyoung.com</strong></span></p><div type="paragraph" data-hook="rcv-block181"></div><div id="viewer-b3nac" class="q2uC4 _1uEzk"><div class="c-Mgr _2G0dv _2G0dv _7gPc2"><div data-hook="imageViewer" class="_2o-_D" role="button" tabindex="0"><div class="_3lvoN LPH2h"><img aria-hidden="true" data-pin-url="https://www.drrobertyoung.com/post/six-important-questions-six-scientific-answers" data-pin-media="https://static.wixstatic.com/media/fbbf2b_4abf8fa116ff43a7926630ed5ed5a2ee~mv2.png/v1/fit/w_696%2Ch_890%2Cal_c/file.png" class="_5JW6l _2ERz3" src="https://static.wixstatic.com/media/fbbf2b_4abf8fa116ff43a7926630ed5ed5a2ee~mv2.png/v1/fit/w_300,h_300,al_c,q_5/file.png"/><div class="_1YyhG"><svg viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" class="_1K20D"><path d="M15.071 8.371V4.585l-4.355 4.356a.2.2 0 0 1-.283 0l-.374-.374a.2.2 0 0 1 0-.283l4.356-4.355h-3.786a.2.2 0 0 1-.2-.2V3.2c0-.11.09-.2.2-.2H16v5.371a.2.2 0 0 1-.2.2h-.529a.2.2 0 0 1-.2-.2zm-6.5 6.9v.529a.2.2 0 0 1-.2.2H3v-5.371c0-.11.09-.2.2-.2h.529c.11 0 .2.09.2.2v3.786l4.355-4.356a.2.2 0 0 1 .283 0l.374.374a.2.2 0 0 1 0 .283L4.585 15.07h3.786c.11 0 .2.09.2.2z" fill="#000" fill-rule="nonzero"></path></svg></div></div><div class=""></div><div class=""></div></div></div></div><div type="image" data-hook="rcv-block182"></div><div id="viewer-d4gq9" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block183"></div><div id="viewer-2ggvb" class="XzvDs _208Ie _247b9 _2QAo- _25MYV eaHbJ _247b9 public-DraftStyleDefault-block-depth0 public-DraftStyleDefault-text-ltr" style="line-height:1.5;padding-top:0px;padding-bottom:0px"><span class="vkIF2 public-DraftStyleDefault-ltr"><br/></span></div><div type="empty-line" data-hook="rcv-block184"></div><div type="last" data-hook="rcv-block-last"></div></div></div></div></div></div></div></article></div><div class="_1yEvn"><div class="_3YxRQ" data-hook="post-main-actions-desktop"><div class="ygPzE blog-separator-background-color"></div><div class="_29Euw MQFQm"><div class="_30RfN"><div class="_1nBO7 blog-text-color" tabindex="-1" id="post-social-actions"><span class="_3NJA5"><button class="_2fnpB _15MvK" aria-label="Share via Facebook" data-hook="share-button__facebook"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill"><path d="M8.08865986,17 L8.08865986,10.2073504 L5.7890625,10.2073504 L5.7890625,7.42194226 L8.08865986,7.42194226 L8.08865986,5.08269399 C8.08865986,3.38142605 9.46779813,2.00228778 11.1690661,2.00228778 L13.5731201,2.00228778 L13.5731201,4.50700008 L11.8528988,4.50700008 C11.3123209,4.50700008 10.874068,4.94525303 10.874068,5.48583089 L10.874068,7.42198102 L13.5299033,7.42198102 L13.1628515,10.2073892 L10.874068,10.2073892 L10.874068,17 L8.08865986,17 Z"></path></svg><span class="_1GeKU"></span></button></span><span class="_3NJA5"><button class="_2fnpB _169kO" aria-label="Share via Twitter" data-hook="share-button__twitter"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill"><path d="M18,4.65548179 C17.3664558,4.9413444 16.6940105,5.12876845 16.0053333,5.21143556 C16.7308774,4.76869949 17.2742158,4.07523994 17.5353333,3.25870539 C16.8519351,3.66952531 16.1046338,3.95967186 15.3253333,4.116758 C14.3449436,3.05903229 12.8270486,2.71461351 11.4952673,3.24769481 C10.1634861,3.78077611 9.28740204,5.08344943 9.28466667,6.53469742 C9.28603297,6.80525838 9.31643401,7.07486596 9.37533333,7.33876278 C6.57168283,7.1960128 3.95976248,5.85317869 2.19,3.64465676 C1.87608497,4.18262214 1.71160854,4.79663908 1.714,5.42164122 C1.61438697,6.56033644 2.09783469,7.6712643 2.99466667,8.36452045 C2.36720064,8.27274888 1.74900117,8.12475716 1.14733333,7.9222845 L1.14733333,7.96708243 C1.26738074,9.69877048 2.5327167,11.1265052 4.21866667,11.4326042 C3.96602896,11.5152522 3.7021383,11.5571156 3.43666667,11.55666 C3.23854288,11.557327 3.0409356,11.5361435 2.84733333,11.4934834 C3.31534048,12.9376046 4.63446966,13.9228162 6.134,13.9481801 C4.90488101,14.9328579 3.38271245,15.4661427 1.816,15.4609716 C1.5432586,15.4614617 1.27074516,15.4449665 1,15.411579 C4.05446938,17.394368 7.93290025,17.5303291 11.1152384,15.7661758 C14.2975765,14.0020226 16.2768505,10.6187983 16.2773333,6.94247342 C16.2773333,6.789701 16.266,6.63692858 16.266,6.4830075 C16.9469737,5.98359293 17.5342367,5.3646551 18,4.65548179 L18,4.65548179 Z"></path></svg><span class="_1GeKU"></span></button></span><span class="_3NJA5"><button class="_2fnpB _1lEnJ" aria-label="Share via LinkedIn" data-hook="share-button__linked-in"><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill"><path d="M17,17 L13.89343,17 L13.89343,12.1275733 C13.89343,10.9651251 13.87218,9.47069458 12.2781416,9.47069458 C10.660379,9.47069458 10.4126568,10.7365137 10.4126568,12.0434478 L10.4126568,17 L7.30623235,17 L7.30623235,6.98060885 L10.2883591,6.98060885 L10.2883591,8.3495072 L10.3296946,8.3495072 C10.7445056,7.56190587 11.7585364,6.7312941 13.2709225,6.7312941 C16.418828,6.7312941 17,8.80643844 17,11.5041407 L17,17 Z M3.80289931,5.61098151 C2.80647978,5.61098151 2,4.80165627 2,3.80498046 C2,2.80903365 2.80647978,2 3.80289931,2 C4.79669898,2 5.60434314,2.80903365 5.60434314,3.80498046 C5.60434314,4.80165627 4.79669898,5.61098151 3.80289931,5.61098151 Z M2.24786773,17 L2.24786773,6.98060885 L5.35662096,6.98060885 L5.35662096,17 L2.24786773,17 Z"></path></svg><span class="_1GeKU"></span></button></span><span class="_3NJA5"><button class="_2fnpB" aria-label="Share via link" data-hook="share-button__link"><svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19" role="img" class="_3iWSW blog-icon-fill blog-button-hover-fill"><path d="M10.6000004,11.7622375 L14.2108923,11.7622375 C15.4561791,11.7622375 16.4656836,10.7527331 16.4656836,9.50744629 L16.4656836,9.50744629 L16.4656836,9.50744629 C16.4656836,8.26215946 15.4561791,7.25265503 14.2108923,7.25265503 L10.6000004,7.25265503 L10.6000004,5.84470702 L10.6000004,5.84470702 C10.6000004,5.73425007 10.6895434,5.64470702 10.8000004,5.64470702 L14.3209766,5.64470702 C16.4501961,5.64470702 18.1762695,7.37078048 18.1762695,9.5 C18.1762695,11.6292195 16.4501961,13.355293 14.3209766,13.355293 L10.8000004,13.355293 L10.8000004,13.355293 C10.6895434,13.355293 10.6000004,13.2657499 10.6000004,13.155293 L10.6000004,11.7622375 Z M8.39999962,7.25265503 L4.82047474,7.25265503 C3.57518792,7.25265503 2.56568348,8.26215946 2.56568348,9.50744629 L2.56568348,9.50744629 L2.56568348,9.50744629 C2.56568348,10.7527331 3.57518792,11.7622375 4.82047474,11.7622375 L8.39999962,11.7622375 L8.39999962,13.1578418 C8.39999962,13.2682987 8.31045657,13.3578418 8.19999962,13.3578418 L4.60784179,13.3578418 C2.4772146,13.3578418 0.75,11.6306272 0.75,9.5 C0.75,7.36937281 2.4772146,5.64215821 4.60784179,5.64215821 L8.19999962,5.64215821 L8.19999962,5.64215821 C8.31045657,5.64215821 8.39999962,5.73170126 8.39999962,5.84215821 L8.39999962,7.25265503 Z M6.66568358,8.69999981 L12.2656836,8.69999981 C12.3761405,8.69999981 12.4656836,8.78954286 12.4656836,8.89999981 L12.4656836,10.1499998 C12.4656836,10.2604567 12.3761405,10.3499998 12.2656836,10.3499998 L6.66568358,10.3499998 C6.55522663,10.3499998 6.46568358,10.2604567 6.46568358,10.1499998 L6.46568358,8.89999981 C6.46568358,8.78954286 6.55522663,8.69999981 6.66568358,8.69999981 Z" transform="rotate(-45 9.463 9.5)"></path></svg><span class="_1GeKU"></span></button></span></div></div><ul class="w_SJ8"><li class="_2JTt8"><a href="https://www.drrobertyoung.com/blog/categories/corona-virus" class="blog-link-hover-color blog-text-color post-categories-list__link" data-hook="category-label-list__item">Corona Virus</a></li></ul></div><div class="ygPzE blog-separator-background-color"></div><div class="_29Euw _3iPjK" data-hook="post-main-actions__stats"><div data-hook="post-stats" class="_2GSVK"><span tabindex="0">0 views</span><span tabindex="0">0 comments</span></div><button class="_17OxJ"><span aria-live="off" class="_1SlMp">Post not marked as liked</span><span class="_3vm-B" data-hook="like-button-with-count__like-count"><div class="like-button _1GlVp" role="button" data-hook="like-button"><div class="m9GFX"><div class="_23e0Y"></div></div><div class="_31BC9"><div class="_23e0Y"></div></div><div class="_3HLc3"><div class="_23e0Y"></div></div><div class="CwcYM"><div class="_23e0Y"></div></div><div class="B_50r"></div><svg xmlns="http://www.w3.org/2000/svg" width="19" viewBox="0 0 19 19" role="img"><path d="M9.44985848,15.5291774 C9.43911371,15.5362849 9.42782916,15.5449227 9.41715267,15.5553324 L9.44985848,15.5291774 Z M9.44985848,15.5291774 L9.49370677,15.4941118 C9.15422701,15.7147757 10.2318883,15.0314406 10.7297038,14.6971183 C11.5633567,14.1372547 12.3827081,13.5410755 13.1475707,12.9201001 C14.3829188,11.9171478 15.3570936,10.9445466 15.9707237,10.0482572 C16.0768097,9.89330422 16.1713564,9.74160032 16.2509104,9.59910798 C17.0201658,8.17755699 17.2088969,6.78363112 16.7499013,5.65913129 C16.4604017,4.81092573 15.7231445,4.11008901 14.7401472,3.70936139 C13.1379564,3.11266008 11.0475663,3.84092251 9.89976068,5.36430396 L9.50799408,5.8842613 L9.10670536,5.37161711 C7.94954806,3.89335486 6.00516066,3.14638251 4.31830373,3.71958508 C3.36517186,4.00646284 2.65439601,4.72068063 2.23964629,5.77358234 C1.79050315,6.87166888 1.98214559,8.26476279 2.74015555,9.58185512 C2.94777753,9.93163559 3.23221417,10.3090129 3.5869453,10.7089994 C4.17752179,11.3749196 4.94653811,12.0862394 5.85617417,12.8273544 C7.11233096,13.8507929 9.65858244,15.6292133 9.58280954,15.555334 C9.53938013,15.5129899 9.48608859,15.5 9.50042471,15.5 C9.5105974,15.5 9.48275828,15.5074148 9.44985848,15.5291774 Z"></path></svg></div></span></button></div></div></div></div></article></div><div class="_26v3s"><div><div class="_2JFM2"><div class="ZlWYZ"><span class="_2wLg3 blog-text-background-color"></span><span class="_2wLg3 blog-text-background-color"></span><span class="_2wLg3 blog-text-background-color"></span></div></div></div><div></div></div><div></div></div></div></div></div></div><div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></main><footer tabindex="-1" id="SITE_FOOTER_WRAPPER"><div id="SITE_FOOTER" class="_26XlU"><div class="dmysR"><div class="kvZ7q"></div></div><div class="_2_pp6"><div class="_1DMOb"><div class="mtROD"></div></div><div class="_1MBwI"><div data-mesh-id="SITE_FOOTERinlineContent" data-testid="inline-content" class=""><div data-mesh-id="SITE_FOOTERinlineContent-gridContainer" data-testid="mesh-container-content"><div id="comp-jaw8jqdf" class="_2bafp" data-testid="richTextElement"><p class="font_8" style="text-align:center;font-size:16px"><a href="http://nadyamigalko.com" target="_blank" rel="noopener">&copy; 2018&nbsp;by Nadya Migalko - nadyamigalko.com</a></p></div><div id="comp-jpeaxmuy" aria-disabled="false" class="_2btH0"><a data-testid="linkElement" href="https://www.drrobertyoung.com/disclaimer" target="_self" class="_2k7xj"><span class="nr31w">Disclaimer</span></a></div><div id="comp-jpefa35k" aria-disabled="false" class="_2btH0"><a data-testid="linkElement" href="https://www.drrobertyoung.com/message" target="_self" class="_2k7xj"><span class="nr31w">Message to Critics</span></a></div></div></div></div></div></div></footer></div></div><div id="SCROLL_TO_BOTTOM" class="GFY_- ignore-focus" tabindex="-1" role="region" aria-label="bottom of page"> </div></div></div>

<script>
    window.firstPageId = 'iyx05'
    window.bi.sendBeat(12, 'Partially visible', {pageId: window.firstPageId})
    if (!window.__browser_deprecation__) {
		window.fedops.phaseStarted('partially_visible')
	}
    if (window.requestCloseWelcomeScreen) {
        window.requestCloseWelcomeScreen()
    }
</script>




    <!--pageHtmlEmbeds.bodyEnd start-->
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyEnd start"></script>
    
    <script type="wix/htmlEmbeds" id="pageHtmlEmbeds.bodyEnd end"></script>
    <!--pageHtmlEmbeds.bodyEnd end-->


<!-- warmup data start -->
<script type="application/json" id="wix-warmup-data">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</script>
<!-- warmup data end -->





</body>
</html>
